LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-10-2006, 11:41 PM   #1
slide_jimmy2001
LQ Newbie
 
Registered: Feb 2006
Posts: 3

Rep: Reputation: 0
RH 7.3 on PowerEdge 1800 installation problem


I've tried to install RedHat 7.3 on Dell PowerEdge 1800 and i've got this problem:

The CD booted up, gone into installation as usual.

After selecting "Language" & "Keyboard", there's this Question "What type of media contains the package to be installed". The only option I have is "Hard Drive". After choosing "Hard Drive" it says that it couldnt find the install image. And Im stuck

I tried installing RedHat9.0 and it works fine. But I really need RedHat7.3 instead of 9.0. Please help.
 
Old 02-11-2006, 12:12 AM   #2
devinnull
Member
 
Registered: Dec 2005
Location: UT-USA
Distribution: RHEL 3/4 Servers - FC 5 x64 on the desktop - Edubuntu for the kiddies
Posts: 53

Rep: Reputation: 15
The 1800 is pretty new and RH 7.x is no where close. While I'm new to linux I've installed on a few servers before. Sometimes getting an old OS on new hardware is a huge problem. If I had to guess-it seems that the installer doesn't see your CD ROM. Something that has worked for me in another situation is to use a USB CDROM or taking the cover off the server and use an older drive to boot from but your gap in technolgies seems a pretty big one here.

Best of Luck, I'm having an install issue as well tonite.
 
Old 02-11-2006, 05:09 AM   #3
amosf
Senior Member
 
Registered: Jun 2004
Location: Australia
Distribution: Mandriva/Slack - KDE
Posts: 1,672

Rep: Reputation: 46
Red Hat 9 is a woolley mammoth and red hat 7.3 is a dinosaur... Not the sort of thing to try to install on current hardware... Current hardware would be easy with a current distro, like a red hat enterprise (4?), FC4 or suse 10 or mandriva 2006, etc...

So what ancient software do you need rh7.3 to run on... Perhaps there is some compatibility lib that can make it work? Or is it some kernel driver?

Actually I just looked up the server... Looks like a dual 64bit Xeon machine... And you want to put RH 7.3!!! Shame on you

Find an old p2-333 to stick rh7.3 on...
 
Old 02-11-2006, 05:27 AM   #4
devinnull
Member
 
Registered: Dec 2005
Location: UT-USA
Distribution: RHEL 3/4 Servers - FC 5 x64 on the desktop - Edubuntu for the kiddies
Posts: 53

Rep: Reputation: 15
Quote:
Originally Posted by amosf
Actually I just looked up the server... Looks like a dual 64bit Xeon machine... And you want to put RH 7.3!!! Shame on you
My thoughts exactly!
 
Old 02-13-2006, 03:11 AM   #5
slide_jimmy2001
LQ Newbie
 
Registered: Feb 2006
Posts: 3

Original Poster
Rep: Reputation: 0
Basically I'm trying to transfer the server from an old HP server to this new PowerEdge 1800 server. Well the whole problem started when I need PostgreSQL 7.2 to work with the software my company has developed. I know its old but this is a stable version which we had been implementing. It's a customize software and my company has no plan to upgrade the software any time soon.

So if there's any way which i can get PostgreSQL 7.2 or down-grade a later version will also work for me :P I tried downgrading it and it's really messy with all the dependancies attached to the current version.

If there's a way to downgrade the thing. Can you guys give me some reference? Thanks~
 
Old 02-13-2006, 03:31 AM   #6
oulevon
Member
 
Registered: Feb 2001
Location: Boston, USA
Distribution: Slackware
Posts: 437

Rep: Reputation: 30
Quote:
Originally Posted by slide_jimmy2001
Basically I'm trying to transfer the server from an old HP server to this new PowerEdge 1800 server. Well the whole problem started when I need PostgreSQL 7.2 to work with the software my company has developed. I know its old but this is a stable version which we had been implementing. It's a customize software and my company has no plan to upgrade the software any time soon.

So if there's any way which i can get PostgreSQL 7.2 or down-grade a later version will also work for me :P I tried downgrading it and it's really messy with all the dependancies attached to the current version.

If there's a way to downgrade the thing. Can you guys give me some reference? Thanks~
What do you mean by downgrade?

You can download the latest version for PostgreSQL here:

http://www.postgresql.org/ftp/binary/
http://www.postgresql.org/ftp/source/


You can also download older versions from here (including 7.2):

http://www.postgresql.org/ftp/binary/OLD/
http://www.postgresql.org/ftp/source/OLD/

Last edited by oulevon; 02-13-2006 at 03:35 AM.
 
Old 02-13-2006, 04:46 AM   #7
slide_jimmy2001
LQ Newbie
 
Registered: Feb 2006
Posts: 3

Original Poster
Rep: Reputation: 0
I need PostgreSQL 7.2, that comes in Redhat 7.3(if I could get it installed, that is)

If not I will need to downgrade it from a higher version

I've tried installing RedHat 9.0 without PostgreSQL , then install PostgreSQL 7.2 from RedHat 7.3. But it won't install. Some failed dependancies (libcrypto.so.2, libssl.so.2), which only comes with Redhat 7.3.

Tried to downgrade the OpenSSL package, but couldn't also. Too many dependancies.

So im still stucked
 
Old 02-15-2006, 05:40 PM   #8
devinnull
Member
 
Registered: Dec 2005
Location: UT-USA
Distribution: RHEL 3/4 Servers - FC 5 x64 on the desktop - Edubuntu for the kiddies
Posts: 53

Rep: Reputation: 15
Quote:
Originally Posted by slide_jimmy2001
I need PostgreSQL 7.2, that comes in Redhat 7.3
oulevon posted the link for you to download the version you are asking for.

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation on a Dell Poweredge 1850 sardiskan Slackware - Installation 10 04-23-2006 08:24 PM
Remotely monitoring and controlling Dell PowerEdge 1800 without using DRAC Card Probl microbruce Linux - General 1 07-06-2005 10:06 PM
Can't get X to run on Dell PowerEdge 1800 vsurlan Linux - Software 2 04-28-2005 06:49 AM
Toshiba 1800-4k1 modem problem! X_Ray_Cat Linux - Laptop and Netbook 1 09-05-2003 12:21 AM
redhat 8.0 installation problem in AMD Athlon 1800+ and ASUS A7N266VM-SE Motherboard sanjeevkumark Linux - Hardware 6 05-19-2003 06:21 PM


All times are GMT -5. The time now is 04:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration