LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-19-2010, 09:31 PM   #1
tailinlinux
Member
 
Registered: Oct 2010
Location: Paudpod, Botolan, Zambales, Philippines
Distribution: Mandriva, Ubuntu, Mint, Open Suse, Meego
Posts: 390
Blog Entries: 3

Rep: Reputation: 25
Restriction in Linux wallpaper and screen saver


How to disable wallpaper & screensaver in linux mandriva 2009.1
 
Old 10-20-2010, 10:01 PM   #2
{BBI}Nexus{BBI}
Senior Member
 
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 5, Linux Lite
Posts: 4,312

Rep: Reputation: 209Reputation: 209Reputation: 209
Quote:
Originally Posted by tailinlinux View Post
How to disable wallpaper & screensaver in linux mandriva 2009.1
If you are running KDE4. Screensaver: System Settings--> Desktop. Wallpaper: Right click the desktop, select Desktop Activity Settings.
 
Old 10-20-2010, 10:52 PM   #3
tailinlinux
Member
 
Registered: Oct 2010
Location: Paudpod, Botolan, Zambales, Philippines
Distribution: Mandriva, Ubuntu, Mint, Open Suse, Meego
Posts: 390
Blog Entries: 3

Original Poster
Rep: Reputation: 25
Quote:
Originally Posted by {BBI}Nexus{BBI} View Post
If you are running KDE4. Screensaver: System Settings--> Desktop. Wallpaper: Right click the desktop, select Desktop Activity Settings.
how about is im running in gnome desktop
 
Old 10-21-2010, 04:03 PM   #4
{BBI}Nexus{BBI}
Senior Member
 
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 5, Linux Lite
Posts: 4,312

Rep: Reputation: 209Reputation: 209Reputation: 209
To stop the wallpaper being changed you can try the suggestion here: http://brainstorm.ubuntu.com/idea/1626/

To disable the screensaver you go to System--> Preferences--> Screensaver. To disable the screensaver permanently requires the changing of permissions.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] VM negatively affects Linux host with blank screen saver roger_heslop Linux - Virtualization and Cloud 1 10-26-2010 04:14 AM
How do I turn off the Yellow Dog Linux 6.2 screen saver? Psychokillaz Linux - General 5 06-11-2010 08:24 PM
Transparent Screen Saver for Linux JulianTosh Linux - Software 4 06-25-2009 01:51 AM
linux screen saver mattsoftnet Programming 1 06-06-2006 04:32 AM
How to turn off screen blanking screen saver in run level 3? Arodef Linux - Software 1 01-04-2005 12:50 PM


All times are GMT -5. The time now is 08:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration