LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-01-2014, 02:43 AM   #1
deepak54pandit@gmail.com
LQ Newbie
 
Registered: Sep 2014
Posts: 1

Rep: Reputation: Disabled
Require RHEL 6.2 Software


Require RHEL 6.2 Software
 
Old 09-01-2014, 04:35 AM   #2
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 7,453
Blog Entries: 55

Rep: Reputation: Disabled
Look here, perhaps?
 
Old 09-01-2014, 09:37 AM   #3
jkirchner
Member
 
Registered: Apr 2007
Location: West Virginia
Distribution: LinuxMint 18
Posts: 738

Rep: Reputation: 179Reputation: 179
You may want to change your username from your email else you may get deluged with spam!
 
Old 09-01-2014, 10:33 AM   #4
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,916

Rep: Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689
Quote:
Originally Posted by deepak54pandit@gmail.com View Post
Require RHEL 6.2 Software
Ok..and what does this 'software' DO?? What KIND of software? Function?

If you need Red Hat Enterprise, it's a two step process:
  • PAY FOR Red Hat Enterirpse
  • Download it from Red Hat's website.
And downloading 6.2 is pointless for a new installation, since the latest version is 7. And you really should read the LQ Posting rules and guidelines about how to ask a smart question....
 
Old 09-01-2014, 11:43 AM   #5
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 7,453
Blog Entries: 55

Rep: Reputation: Disabled
Get CentOS if you can't afford, or don't want to pay for, Red Hat.

http://www.centos.org/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
City of New York to require looking at FOSS before proprietary software jeremy Linux - News 0 05-29-2014 11:44 AM
Require : Free virtualization software on Windows XP to install RHEL 6.1 mufy Linux - Virtualization and Cloud 7 07-11-2011 02:17 PM
Apache Auth: Using Require User and Require Group newmanium2001 Linux - Software 1 08-25-2009 03:39 PM
Do kernel updates require recompile of software? tom_wurdock Linux - Software 6 10-25-2007 10:48 AM
require samsung gprs modem software for rhel 4 saikasavar Linux - Desktop 0 10-16-2007 02:47 AM


All times are GMT -5. The time now is 10:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration