LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-07-2009, 04:29 AM   #1
herrevold
LQ Newbie
 
Registered: Oct 2009
Posts: 1

Rep: Reputation: 0
Exclamation Removing OpenGL packages that seem to have corrumped my display drivers


I downloaded Googleearth to my ubuntu 9,04/64 installation. When i started Ge i only got an flickering image on the screen.
I then tried to install some opengl-driver packages to correct the problem. It didnt seem to make any difference, but on the next reboot I'v lost connection with my display.
Hardware:
ASUS P5Q Mobo
4GB ram
3GHz DualCore
Acer Wide screen running 1920x1080
and an old Ati X800 graphics-card

It's probably no hardware problem, since the computer is booting nice into the other installations.
 
Old 10-07-2009, 10:39 AM   #2
MBybee
Member
 
Registered: Jan 2009
Location: wherever I can make a living
Distribution: PC-BSD / FreeBSD / Debian / Ubuntu / Win7 / OpenVMS
Posts: 440

Rep: Reputation: 57
You may need to just reconfigure X and start the config again. Use the terminal directly (ctrl+alt+f1 most likely), then login and run the following:

sudo /etc/init.d/gdm stop (or kdm stop if you are using kubuntu)
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.backup
sudo dpkg-reconfigure xserver-xorg

Choose either VESA or ATI driver - VESA will be the lowest common denominator. It should always work - and ATI will give you the default open source ATI driver.

From: http://ubuntuforums.org/showthread.php?t=690760

It's pretty straightforward to reconfigure X - most likely one of the packages that you installed just conflicted with something.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad opengl performance with two or more OpenGL windows on nvidia drivers (GF 7600 GS) psokol Linux - Software 0 02-21-2009 10:40 AM
removing packages lukman Linux - Newbie 2 06-11-2006 08:02 PM
removing certain packages Smokey Red Hat 1 10-02-2004 07:55 PM
removing packages robson8112 Linux - General 3 01-21-2004 03:34 PM
what is name of development packages for OpenGL for RH7.3 Alexop Linux - Newbie 2 08-20-2002 11:36 PM


All times are GMT -5. The time now is 03:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration