LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-16-2011, 01:05 PM   #1
dpalmer3564
LQ Newbie
 
Registered: Aug 2011
Posts: 1

Rep: Reputation: Disabled
Removal of PCMCIA causes BUG: message


Hi,

I have an application that uses a PCMCIA ATA device as storage media
Distrubution: Red Hat 5.3 Server
PCMCIA Hardware: TI 1520 Dual PCMCIA Controller

Occasionally the removal of the device. causes the message below to be placed into the /var/log/messages file:

BUG: soft lockup - CPU#1 stuck for 10s! [pccardd:447]


Can anyone tell me what this means or a clue on where to begin to research the cause of this message ?

Thanks in Advance
 
Old 08-16-2011, 01:40 PM   #2
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 7,587

Rep: Reputation: 698Reputation: 698Reputation: 698Reputation: 698Reputation: 698Reputation: 698
At a guess, you are not unmounting cleanly. unmount the drive, run
lsof |grep that drive

you may have to remove the driver.
 
Old 08-16-2011, 05:59 PM   #3
jefro
Moderator
 
Registered: Mar 2008
Posts: 15,409

Rep: Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207
If this isn't supported cardctl suspend then see this for how to eject it. http://pcmcia-cs.sourceforge.net/ftp...A-HOWTO-3.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Message too short..... a bug?! Hitboxx LQ Suggestions & Feedback 1 07-27-2007 02:21 AM
kernal message :application bug: app_name(20791) has SIGCHLD set to SIG_IGN but ca... ayeletst Linux - General 1 12-13-2005 08:56 AM
kernal message :application bug: app_name(20791) has SIGCHLD set to SIG_IGN but ca... ayeletst Linux - General 1 12-13-2005 03:23 AM
Kernel bug message at shutdown and in syslog? M$ISBS Linux - General 2 05-24-2005 10:12 PM
wireless pcmcia message athenerx Linux - Wireless Networking 2 06-14-2002 03:46 PM


All times are GMT -5. The time now is 06:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration