LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-25-2003, 04:31 PM   #1
justinbigelow
LQ Newbie
 
Registered: Sep 2003
Distribution: RH
Posts: 3

Rep: Reputation: 0
redhat 9 video issue


Hi,

I picked up a copy of Red Hat 9 Unleashed and tried to install the desktop system. I ran into two problems. I have to do a text install because if I try a graphic install the system sends a video signal below my monitors HFreq range of 30-95 (the system is receiving a signal at 20.8).

So I did a text install, and everything seemed to be going great, all hardware including monitor and video card were detected properly. However on completion the system rebooted and once the text portion finished it again switched to a refresh rate below my minimum.

Why, if the system knew my minimum refresh rate is 30 would it try and use a refresh rate of 20.8? I don't think its a hardware issue because Windows XP and Slackware 9 both worked fine. (I'm not ready to takcle Slack yet, thats why I'm trying RH). And more importantly how can I fix this?

Thanks for any help. This is a very depressing beginning.

Justin
 
Old 10-25-2003, 04:50 PM   #2
chup
Member
 
Registered: Aug 2003
Location: South Africa
Distribution: Ubuntu (Feisty)
Posts: 280

Rep: Reputation: 30
check your xfreeconfig file for the monitor settings in x, and change the refresh rate.
the file should be located at /etc/X11/XF86Config or /etc/X11/XF86Config-4 if im correct.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
slack 10.1 - video issue djjosephk Linux - Hardware 5 02-24-2005 04:32 PM
RedHat 9.0 on Tecra 8200 - Mouse & video issue Dragon Fodder Linux - Laptop and Netbook 2 11-20-2004 03:06 AM
Video Issue - Glitchy. v8n3t Linux - Hardware 3 04-05-2004 03:28 PM
video playback issue dybbuk Linux - General 2 02-27-2004 12:49 PM
video card issue please_help Linux - Hardware 1 02-27-2003 03:46 PM


All times are GMT -5. The time now is 11:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration