LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-17-2003, 12:51 AM   #1
Cygnusb
LQ Newbie
 
Registered: Sep 2003
Posts: 2

Rep: Reputation: 0
Redhat 9 - Kppp setup problem


I was going to setup a connection using kppp, but right at the beginning, i checked the box to "not show this dialog box again" when it asked me if i wanted to do the dialog based setup. Now i cant setup a connection using kppp. How do i revert back to original settings so i can uncheck the "dont show this dialog box again," so i can setup a connection?
 
Old 09-17-2003, 02:07 AM   #2
steely
Member
 
Registered: Aug 2003
Location: Phoenix AZ
Distribution: Ubuntu 6.06, Suse 10.1
Posts: 37

Rep: Reputation: 15
As root, run kppp in a terminal. That will bring up the dialog box. Just click the setup button, then the new button. It will ask you if you want to use the wizard. This will start the wizard up for you again.
 
Old 09-17-2003, 02:07 AM   #3
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
Doesnt redhat have a... "Setup Internet Connection" button right in the .. um.. System folder of the menu? or the Tools folder?

***Edit***

Other than that. Press the button labled "Setup" , which is the middle button on the bottom of my kppp window, and press "New" on the first screen that pops up.

Last edited by Caeda; 09-17-2003 at 02:09 AM.
 
Old 09-17-2003, 02:34 PM   #4
Cygnusb
LQ Newbie
 
Registered: Sep 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Didnt work

I used "run program." Then typed kppp and checked the "run in terminal" box. The terminal window came up, then the kppp window. I clicked setup, which brought up the kppp configuration box. I hit new. "Create new account" came up. I hit next, but only foreign countries were listed in the menu (i'm in U.S.). It says, "If you click cancel, the dialog based setup will start." So I hit cancel but it goes back to the kppp configuration box again (with the new button). What gives? I shouldn't have hit the "don't show again" box in the first place. How can i get that unchecked again?

Can I uninstall kppp and then reinstall it? If so, how do i do that?
(I download the 3 iso's from redhat.com)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kppp problem redhat 9 anoopp Linux - Newbie 3 03-06-2005 01:20 PM
kppp problem, need to fix it or find kppp alternative trisha Linux - Networking 0 08-08-2004 04:04 PM
Kppp Setup. Im lost :( kopite Slackware 21 11-19-2003 04:13 PM
Kppp Dialog Setup Help Needed lmanwarren Linux - Newbie 2 10-17-2003 10:00 PM
kppp setup dialogue problem (+various kde apps) cassidy Slackware 10 09-22-2003 09:40 AM


All times are GMT -5. The time now is 09:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration