LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-11-2004, 07:44 AM   #1
NuBnGa
LQ Newbie
 
Registered: Mar 2004
Location: Georgia
Distribution: Red Hat 9
Posts: 2

Rep: Reputation: 0
RedHat 9 install frigged?


I've got a WinXP Home machine with a 4G partition I used for my Red Hat install last night. During the install, I configured LiLo as my bootloader and I made the boot disk. When I rebooted at the end of the install, I got to the infamous L, and no further. So I tried the floppy, and I get an invalid system disk message. I used the WinXP recovery console to rebuild my MBR, and I can still boot to XP fine, but I cannot get RedHat to boot. Is my installation frigged, or am I missing some obvious setup step that only a newbie wouldn't know about?
 
Old 03-11-2004, 08:09 AM   #2
podgey22
LQ Newbie
 
Registered: Mar 2004
Distribution: Drake9.2
Posts: 5

Rep: Reputation: 0
Yeah, but fear not, if Redhat is anything like Mandrake you should be able to fix it with recovery tools on the first RH installation CD...

Boot it up, go through the system repair options through to bootloader fix...


Yeah there's a small bug still with LiLo, which i gues you've heard about before, causing Ls on dual boot machines from time to time...

I hope it fixes all right...
 
Old 03-11-2004, 08:23 AM   #3
NuBnGa
LQ Newbie
 
Registered: Mar 2004
Location: Georgia
Distribution: Red Hat 9
Posts: 2

Original Poster
Rep: Reputation: 0
Grub instead?

Should I use Grub instead of LiLo? Does it work better?
 
Old 03-14-2004, 02:27 PM   #4
podgey22
LQ Newbie
 
Registered: Mar 2004
Distribution: Drake9.2
Posts: 5

Rep: Reputation: 0
err, i wouldnt say so... the bug in lilo is quite rare, and only usually happens with strange installations... but no i prefer lilo...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Install Redhat 9 Highnezz Red Hat 3 08-08-2004 12:37 AM
Help me ! I've install redhat as 2.1 (/dev/hdb1) and then install redhat as 3 gangzhiyong Linux - Software 2 11-18-2003 07:02 PM
redhat 9 won't install disorderly Linux - Hardware 3 11-05-2003 10:07 PM
howto install KDE from redhat CD2 or 3, RedHat 7.3 dogma Linux - Newbie 1 09-16-2003 02:10 AM
Can't Install RedHat 9 jgarzoli Linux - Software 5 06-11-2003 07:46 AM


All times are GMT -5. The time now is 08:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration