LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-06-2004, 06:37 PM   #1
gdogg2k
Member
 
Registered: Oct 2003
Posts: 54

Rep: Reputation: 15
Redhat 9 boot prob


Hi, I've installed RH9 and it will NOT update the bootloader. If i install with lilo it does nothing, if i install with GRUB, when i boot it just displays the word GRU. and freezes. This is even if i make a boot disk, it will not work....all other linux distros work fine (opps just found fedora does the same)

thanks
 
Old 02-06-2004, 07:16 PM   #2
CoolAJ86
Member
 
Registered: Jan 2004
Location: VT, USA
Distribution: Gentoo, Ubuntu - t3h 1337 & the easy, respectively
Posts: 125

Rep: Reputation: 15
I had a similar problem with LILO/GRUB a few weeks ago.

Try flashing your BIOS
Make sure that none of your hardware is dead or malfunctioning (ie: a 15 year old floppy drive left over from the first PC you ever built)
try diabling/removing and secondary controller chipsets/card for RAID or SATA, etc.
remove any usb devices
check any non-PnP configurations

My problem turned out to be that my floppy drive died and caused system to hang with any bootloader. I've also had problems with usb devices, etc in the past.
 
Old 02-07-2004, 06:41 AM   #3
gdogg2k
Member
 
Registered: Oct 2003
Posts: 54

Original Poster
Rep: Reputation: 15
yeah but SUSE, and mandrake can write lilo/grub that works???? it is just RH and Fedora ( and i need to use Redhat)

thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Another XP Redhat ChainLoader Prob RichardSimmons Linux - General 8 03-01-2004 09:04 PM
boot prob with lilo/grub using redhat 7.3 shaukat Red Hat 3 09-29-2003 05:48 PM
redhat 8.0 prob Pranesh Linux - General 8 06-14-2003 02:41 AM
Sceensaver prob in redhat 8 Neomaster Linux - Newbie 1 05-31-2003 01:04 AM
Redhat prob Zellius Linux - General 6 07-07-2002 01:00 AM


All times are GMT -5. The time now is 01:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration