LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 07-18-2003, 11:12 AM   #1
rciren
LQ Newbie
 
Registered: Jul 2003
Posts: 2

Rep: Reputation: 0
redhat 9 asusp4pe no sound- how to fix?


I just installed RH9 (my first Linux install). I have an ASUS P4PE motherboard. After tussling with my on-board NIC, it is now time to configure sound.

When I run the sound card detection, I get:

Vendor: Intel Corp
Model: 82801DB AC'97 Audio
Module: disabled

Then I am told that the " disabled driver could not be loaded. This sound card may not be compatible with Linux."

What is going on? Is there a way to enable the sound card? Do I need a new RPM file to install a new driver? The ASUS web site is not very helpful.
 
Old 07-18-2003, 11:26 AM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

Your post fits better the Linux-Hardware forum (http://www.linuxquestions.org/questi...threadid=73849), so I'm closing this one.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound problem fix nextekcarl Linux - General 1 10-04-2004 09:33 AM
will install 2.6 kernel fix sound?? bosewicht Linux - Newbie 2 11-24-2003 01:23 PM
redhat 9 asus p4pe- no sound- how to fix? rciren Linux - Hardware 3 09-21-2003 03:13 PM
Redhat 9 Pause Fix JJV Linux - Distributions 0 08-29-2003 02:29 AM
How to fix your sound in Redhat 8.0 Jason P Linux - Hardware 26 01-19-2003 12:06 AM


All times are GMT -5. The time now is 02:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration