LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-19-2003, 01:50 PM   #1
MarcRJacobs
Member
 
Registered: Mar 2003
Location: Las Gatos, Ca USA
Distribution: SUSE 10.0
Posts: 43

Rep: Reputation: 15
Angry RedHat 8.0 boot error


I run RedHat 8.0, Evolution 1.2.2, and am completely RHN updated.

When I boot my machine, the following error occurs, and I am too new to Linux to know what to do about it.

Please help!

Starting httpd: Syntax error on line 6 of /etc/httpd/conf.d/php.conf:
Cannot load /etc/httpd/modules/libphp4.so into server: /usr/lib/libpspell.so.4:
undefined symbol: __gxx_personality_v0 [FAILED]

Where do I go to start repairing this, and how?
 
Old 03-19-2003, 01:55 PM   #2
Phonics3k
Member
 
Registered: Jun 2002
Location: Wales, UK
Distribution: Gentoo 2005.1
Posts: 213

Rep: Reputation: 30
libpspell.so has an undefined symbol therefore u need to compile that again or compile it to start with and then u shouldnt get any trouble.
 
Old 03-19-2003, 02:14 PM   #3
MarcRJacobs
Member
 
Registered: Mar 2003
Location: Las Gatos, Ca USA
Distribution: SUSE 10.0
Posts: 43

Original Poster
Rep: Reputation: 15
Thanks for the reply, but I don't know how to do that. Can you give me an idea what to do here?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 9 APM boot error EvoEndZ Red Hat 1 12-28-2007 05:14 PM
problem, dual boot, xp/redhat, cdtray kept ejecting, del redhat part. wont boot a OS mraym84 Linux - General 2 08-22-2004 02:46 PM
Redhat Server Boot Error - URGENT!!! cyborg.GNU Red Hat 1 08-16-2004 02:50 PM
Installing RedHat 7.3 error on boot! digitalbanana Linux - Newbie 3 06-30-2002 06:12 AM
Error after boot with REDHAT LINUX boot disk...HELP PLEASE! Creightin Linux - General 0 03-12-2001 08:38 PM


All times are GMT -5. The time now is 08:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration