LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-21-2001, 04:14 PM   #1
martin1001
LQ Newbie
 
Registered: Sep 2001
Posts: 4

Rep: Reputation: 0
RedHat 7.0 and Gnome CDROM issue


Grrr.

Okay...Finished installing a Workstation install of Redhat 7.0. I'm using Gnome as my default desktop. The first time I placed a cdrom and a floppy in the machine, the items worked fine. If I remove a floppy or cdrom and replace it, I see the files from the previous disc. I try pressing rescan and that doesn't help. I tried deleting the icons for the cdrom and the floppy and rescanning the devices and I believe that fixed the floppy.

I placed the Redhat cd back into the drive. This was a cd that came with a book I purchased. I can't see anything on the disc at all. I can't unmount it either because it says the drive is busy.

AHHH!

Thanks,
Martin
 
Old 09-21-2001, 04:49 PM   #2
martin1001
LQ Newbie
 
Registered: Sep 2001
Posts: 4

Original Poster
Rep: Reputation: 0
Okay. Rebooted machine and that allowed me to see the cdrom files on the new cdrom. I tried right clicking on teh cdrom and running umount. Keeps saying the cdrom is busy. The light on the drive isn't blinking and I closed all known windows to cdrom.

waited about a minute and it still says in use.

Any ideas?

thanks.
 
Old 09-21-2001, 06:45 PM   #3
martin1001
LQ Newbie
 
Registered: Sep 2001
Posts: 4

Original Poster
Rep: Reputation: 0
Found out the problem. If I don't right click and umount the cdrom, it gets all screwed up until I reboot the machine. Otherwise it works fine.

Problem solved.

Martin
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
cdrom mounting issue adenardo Linux - Hardware 2 07-08-2005 02:29 AM
Posiible CDROM issue 'locks' machine SteveT Red Hat 1 02-22-2005 09:46 AM
Bootable CDROM issue ramasrama Linux From Scratch 0 08-05-2004 06:15 AM
cdrom mounting issue lamedavis Linux - Newbie 2 01-24-2004 02:27 PM
Redhat 9 Gnome 2.4 Installation issue - X-Windows startup script reaper_90 Linux - Newbie 2 11-05-2003 09:47 AM


All times are GMT -5. The time now is 06:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration