LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-14-2003, 06:12 AM   #1
romcgill
Member
 
Registered: Jan 2003
Location: New Zealand
Distribution: Windows 95, Lycoris desktopLX
Posts: 112

Rep: Reputation: 15
Red Hat X interface problem


Hi,
I am new to Linux - trying to get started.
Attempted install from Red Hat CDs bought with Manual "Red Hat 8.o For Dummies>" The install goes well except for the graphical interface (Ithink that is what it is called). The install recognises my monitor and video card correctly - HP Ultra VGA 1024, and Trio64V2 [10775]. I tried various settings, but each time on rebooting it tells me it isn't set up correctly, and won't display.

Actually I found the bootloader instructions confusing also, and messed up there (wanting dual boot with Windows).

Thanks to anyone who can offer help or ideas.
Rose
 
Old 02-14-2003, 10:13 AM   #2
Riley
Member
 
Registered: Feb 2003
Location: SC, USA
Distribution: Mandrake 10.0 Powerpack
Posts: 178

Rep: Reputation: 30
Which bootloader are you using? I think with Redhat it would be lilo so here is a very good description of every option at this site:
http://control-escape.com/lilo-cfg.html
be aware that all the options may not work for you

for changes to take effect you'll need to run lilo too from /sbin/lilo

If you give me the specific error message(s) I will have a much greater chance of helping you with X (graphical interface)
 
Old 02-14-2003, 03:43 PM   #3
r270ba
LQ Newbie
 
Registered: Feb 2003
Location: Clemson, SC
Distribution: Red Hat 8.0
Posts: 2

Rep: Reputation: 0
You don't have an LCD flat pannel do you?
 
Old 02-14-2003, 10:18 PM   #4
romcgill
Member
 
Registered: Jan 2003
Location: New Zealand
Distribution: Windows 95, Lycoris desktopLX
Posts: 112

Original Poster
Rep: Reputation: 15
RedHat X interface

The bootloader was GRUB. Looking back at my notes I think I overwrote the MBR for Windows.

The messages were two, one for each install. The first one was about files, and the second simply said
X test - cannot open display: :9

I can post the details of the first message if you like, and think it helps.
Thanks
Rose
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can you help me about Message Passing Interface (MPI) in Red Hat? danilux Red Hat 0 11-11-2004 12:49 PM
New Red Hat ES install, can't bring up interface eth0 but DSL works fine gruffy Linux - Newbie 1 10-19-2004 07:46 AM
Red hat don't recognize my NIC interface albatross Linux - Networking 1 04-14-2004 12:36 PM
Red Hat does not plan to release another product in the red hat linux line... Whitehat General 5 11-03-2003 07:33 PM
red hat 9.0.93. -beta red hat 10-xmms problem ronss Red Hat 1 09-08-2003 05:00 AM


All times are GMT -5. The time now is 10:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration