LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-25-2003, 04:46 PM   #1
amatasu_zero
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Rep: Reputation: 0
Red hat 9 sound problems


Im using redhat 9 on my laptop right now and i dont have any sound
my card is M5451 PCI AC-LINK Controller audio device can you please tell me where i can download the driver and things like that
 
Old 10-25-2003, 05:37 PM   #2
Pete M
Member
 
Registered: Aug 2003
Location: UK
Distribution: Redhat 9 FC 3 SUSE 9.2 SUSE 9.3 Gentoo 2005.0 Debian Sid
Posts: 657

Rep: Reputation: 32
amatasu_zero

Check out http://www.alsa-project.org/ it supports your card, I've just checked

Pete
 
Old 10-26-2003, 01:28 AM   #3
amatasu_zero
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Original Poster
Rep: Reputation: 0
thanks,

but..i still get lost there, i see that it supports my soundcard but where do excatlly do i downloard the drivers for it? i go to download and it just gives me an index of all these things and im just like lost..

 
Old 10-26-2003, 05:08 AM   #4
Pete M
Member
 
Registered: Aug 2003
Location: UK
Distribution: Redhat 9 FC 3 SUSE 9.2 SUSE 9.3 Gentoo 2005.0 Debian Sid
Posts: 657

Rep: Reputation: 32
amatasu_zero

You need Alsa Driver, Library, Utilities, on the main Alsa page just click on "Stable Release" which is 0.9.8

Here is a How-To for your sound card
http://www.alsa-project.org/alsa-doc...le=ali5451#opt


Pete
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card problems in Red Hat 8.0 jimmyZS Linux - Hardware 1 11-17-2004 10:40 AM
Sound Blaster Audigy problems with Red Hat thegeck Linux - Hardware 3 09-14-2004 04:49 PM
Red Hat linux sound card detection problems cprogrck Linux - Newbie 4 05-25-2004 06:26 PM
Red Hat 9 Sound Problems Alf829 Linux - Hardware 2 07-07-2003 07:26 AM
Newbie with Red Hat 8.0 and faced sound problems gilbort Linux - Hardware 1 02-18-2003 12:47 PM


All times are GMT -5. The time now is 10:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration