LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-14-2003, 09:41 AM   #1
blackcube
LQ Newbie
 
Registered: Jun 2003
Posts: 4

Rep: Reputation: 0
Angry Red Hat 9 boot freeze


I'm totally new to Linux.

I installed Red Hat 9 on /dev/hdc (third time now). I have Windows 2000 on /dev/hda, but ignore that for now. When selecting to boot from the linux drive it show GRUB_ and totally freezes. I tried reinstalling with LILO but I get LI_ and again freeze. The system keeps beeping if the keyboard is used. Nevermind dual-booting, I'll figure that one out once I get Red Hat 9 to actually work!

My system:
Asus A7M266 Athlon XP1800+ 512Mb RAM
C: 40Gb Maxtor NTFS (IDE 1 MASTER)
D: 60Gb WD /boot, /root, /home ext3 (IDE 2 MASTER)
E: Samsung cdr/dvd-rom (IDE 2 SLAVE)

Thanks!
 
Old 06-14-2003, 03:51 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
Where do you install LILO/GRUB?
BTW It's a better idea to have disks on one cable and cdrom/dvd etc on another (it's faster).
 
Old 06-14-2003, 04:45 PM   #3
blackcube
LQ Newbie
 
Registered: Jun 2003
Posts: 4

Original Poster
Rep: Reputation: 0
After a long hair-pulling session I got it to work. Basically the bios setting for the hard drive had the CHS set to 500Mb. Changing it to >8Gb solved the problem. LILO boots up fine and even displays Windows as option.
BTW an interesting side-effect to selecting user-based HDD is the hard drive doesn't show up in the bios boot scan, but is seen by both linux and windows.

A helpful link:
http://216.239.51.100/search?q=cache...hl=en&ie=UTF-8

Thanks all! I'm off to tinker with my new RH9 system!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
To load/boot Red Hat Enterprise Linux 4 WS from Microsoft's Boot Loader (NTLDR) dhawal Linux - Newbie 15 10-21-2005 11:29 AM
To load/boot Red Hat Enterprise Linux 4 WS from Microsoft's Boot Loader (NTLDR) dhawal Red Hat 1 09-25-2005 08:08 AM
To load/boot Red Hat Enterprise Linux 4 WS from Microsoft's Boot Loader (NTLDR) dhawal Linux - General 1 09-25-2005 08:07 AM
problem with Installing red hat linux dual boot(/boot < for 1024 cylinders ) praveenb Linux - Newbie 2 02-13-2004 09:49 PM
Red Hat 9.0 - Freeze during initialization free_andrew Linux - Newbie 2 12-08-2003 09:15 AM


All times are GMT -5. The time now is 10:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration