LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-05-2003, 08:00 PM   #1
rezzer
LQ Newbie
 
Registered: Oct 2003
Posts: 4

Rep: Reputation: 0
Unhappy red hat 9 + ati drivers..something went wrong.


hi guys, i hope someone can help me out .

heres my problem..i installed rh9 and updated the kernel fine no problems at all..the os is stable and fast but gaming just sucks so far..

the game im trying to play is Americas army..the game launched fine but the main menu graphics were all distorted and blurry. the game it self was unplayable..graphics were like triangles and poloygons etc.. i couldnt make out what was what..

so i headed to www*.ati.com for drivers and procceded to downloaded the free86x 4.3 drivers for my ati radeon 9000 64 mb..

i double clicked the rpm and it installed fine etc..so it said..and rebooted.. now the game wont run at all ..the AA splash screen comes up and then nothing it just quites the program.

im guessing i botched up the driver install somehow..or i didnt do it properly.. so if theres anyone here with experience in this area that could help me out i would very much appreciate it.. as i havent been able to get help from anyone or find anything to help me out on google.com . thanks .

edited in: i got a feeling if i edit some config file and change something it might rectify the problem.. im hoping its as simple as that anyways..im fairly new to linux ..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ati Drivers Gone Wrong :( ? linuxbullet Slackware 1 03-07-2005 11:32 AM
Problems installing ATI drivers on Red Hat 9 < HELP > Tr1baL Linux - Hardware 2 03-17-2004 04:36 PM
Red Hat9 + ATi Drivers + nForce2 Drivers sturreal Linux - Newbie 2 10-07-2003 08:17 AM
ATI Radeon 9500pro drivers for Red Hat 9 Gejmer Linux - Hardware 2 08-27-2003 09:37 AM
Help on Red Hat 7.3 Drivers LinuxQuest01 Linux - General 1 07-23-2002 12:02 PM


All times are GMT -5. The time now is 11:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration