LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-10-2001, 10:24 PM   #1
ther-a-pea
LQ Newbie
 
Registered: May 2001
Posts: 23

Rep: Reputation: 15
Angry


Anyone have any idea at all how to get the NVIDIA drivers to install correctly on Red Hat 7.1?

I am totally ignorant on how to do this. I got it to work flawlessly on SuSE 7.1.......

grrrrr...........

Thanks in advance....
 
Old 05-11-2001, 02:27 PM   #2
webtoe
Member
 
Registered: Apr 2001
Location: Cambridge, England
Distribution: Slackware 10, Fedora Core 3, Mac OS X
Posts: 617

Rep: Reputation: 30
have you got all the patches from red hat? there were some probs (bugs etc.) with 7.1 i think.

Alex
 
Old 05-12-2001, 04:09 PM   #3
ther-a-pea
LQ Newbie
 
Registered: May 2001
Posts: 23

Original Poster
Rep: Reputation: 15
Cool Whew!

Yep, I updated EVERYTHING.

I actually broke down and called Red Hat about it. When I got ahold of someone, they told me to do a complete install, then get the drivers in the .gz files. Then I meerly extracted them, and did a 'make install' in the kernel directory, then the GLX directory, and alakazam! I have hardware accelerated 3d :-)

 
Old 05-18-2001, 07:34 AM   #4
ther-a-pea
LQ Newbie
 
Registered: May 2001
Posts: 23

Original Poster
Rep: Reputation: 15
Angry awe crap!

Ok. Downloaded the new 1.0-1251 driver tarballs and installed.

Now everything works fine when I am root.

nothing works when I am logged in as any other user :-(

(sigh)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
NVidia GeForce FX 5200 and Red Hat 7.2 jippps Linux - Hardware 2 01-20-2005 07:23 AM
Problem of dispaly with geforce fx 5200 and red hat 9.0 siko Linux - Newbie 1 06-01-2004 12:33 PM
Nvidia GeForce 2 MX - Install Red hedhat 9 javadudd Linux - Newbie 9 04-21-2004 11:33 AM
Nvidia geforce Red hat Linux 8 PSIO Linux - Hardware 4 01-14-2003 03:01 PM
Red Hat 8.0 won't install with GeForce 4 Ti 4200 zentsang Linux - Newbie 2 10-08-2002 11:44 AM


All times are GMT -5. The time now is 09:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration