LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-23-2002, 07:00 AM   #1
Durandal
LQ Newbie
 
Registered: Apr 2002
Posts: 1

Rep: Reputation: 0
Red Hat 6.0 major install prob


Ive been trying to install Red Hat Linux 6.0 onto my computer.

On my system (before i upgraded it) it installed fine..

Now that im trying to install it onto my upgraded system, and basically it crashes while trying to load the first image file. At about half way through, it fills the screen with pretty multi-coloured flashing ASCII garbage, then once the image load (or something) it scrolls up the ASCII garbage a few lines and says

Loading xxx.img........Out of memory ect.
boot:

And thats about as far as i can get. The CD is practically brand new, no big bad scratches. Ive tried it in two CD-ROMS, same results. And the ASCII garbage is the same every time.

The only option i can think of is installing from hard drive if its possible, but i dont think its possible from windows.

Any ideas? This doesnt appear to me to be a typical error, it more appears the image has somehow got corrupted.

Last edited by Durandal; 04-23-2002 at 07:07 AM.
 
Old 04-23-2002, 07:33 AM   #2
jglen490
Member
 
Registered: Apr 2002
Location: The next brick house on the right.
Distribution: Kubuntu 8.04
Posts: 668

Rep: Reputation: 31
You might want to consider a more recent distro. You didn't say what system upgrades you did, but it could be that the old distro can't handle some new hardware.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
red hat 9, printer prob and connection prob lasttriptotulsa Linux - Newbie 4 01-17-2007 03:39 AM
Go crazy with Red Hat Linux 9 in 24hrs (aka major install problem) hyper guy Red Hat 5 08-22-2004 04:19 PM
Red Hat 8.0 Major Problem!!!!! Nefarious Linux - Newbie 7 11-24-2002 05:07 PM
Red Hat 8.0 Major Problem!!!!!! Please Help Nefarious Linux - Software 0 11-24-2002 01:53 PM
Red Hat 8 Install Prob arcturus Linux - Distributions 4 10-22-2002 05:38 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration