LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-06-2006, 04:58 PM   #1
karloslambchop
LQ Newbie
 
Registered: May 2006
Location: Leeds
Distribution: Ubuntu
Posts: 29

Rep: Reputation: 15
Recover from xorg.conf backup file


Hi all Karloslambchop here,

feel kinda silly, I have installed and ran the automatix script for ubuntu 5.10. It did inform me of the command to run if my gui did not start.


Guess what? yep, the gui did not start and I am trying to et the thing going again.

I have a faulty xorg.conf file in /etc/X11 and a (i assume working) xorg.conf_backup file that was created during automatix.

Any chance some nice person could let me know how to get ubuntu using the bacup file?

many thanks

karloslambchop.
 
Old 06-06-2006, 05:20 PM   #2
beagle2
Member
 
Registered: Aug 2004
Location: Aberdeen Scotland
Distribution: elive,sidux,xp,pclinuxos super gamer, mandriva 2007
Posts: 417

Rep: Reputation: 30
Try this sudo cp /etc/X11/xorg.conf_backup /etc/X11/xorg.conf - backup existing xorg.conf unless your sure its garbage.
 
Old 06-07-2006, 09:11 AM   #3
karloslambchop
LQ Newbie
 
Registered: May 2006
Location: Leeds
Distribution: Ubuntu
Posts: 29

Original Poster
Rep: Reputation: 15
Hello

Hi Beagle2,

Looked into this a bit more. Really weird one! I am missing my input folder under /dev

I suspect it is not able to load a mouse and is complaining.

I may use this as an oppertunity to move to dapper.

Thank you very much for taking time to respond,

karloslambchop.
 
Old 06-07-2006, 12:26 PM   #4
beagle2
Member
 
Registered: Aug 2004
Location: Aberdeen Scotland
Distribution: elive,sidux,xp,pclinuxos super gamer, mandriva 2007
Posts: 417

Rep: Reputation: 30
No problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Copied xorg.conf file, now X won't load Shaw-n Linux - Newbie 6 04-19-2006 12:54 AM
Will my XF86Config file work in place of xorg.conf file BillyGalbreath Linux - General 2 03-08-2006 06:18 AM
keep loosing the xorg.conf file Veteq Linux - Software 2 11-28-2005 09:42 AM
Help with sync ranges on the Xorg.conf file Sabio Linux - Software 1 06-21-2005 11:18 PM
xorg.conf file is stubborn! msmales Linux - Software 1 01-03-2005 04:05 AM


All times are GMT -5. The time now is 10:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration