LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Recommended NVIDIA driver (v 180) not working with NVIDIA 6100 card (http://www.linuxquestions.org/questions/linux-newbie-8/recommended-nvidia-driver-v-180-not-working-with-nvidia-6100-card-742813/)

MagicT 07-25-2009 10:03 PM

Recommended NVIDIA driver (v 180) not working with NVIDIA 6100 card
 
Now the card is "nVidia C51G [GeForce 6100]" and the recommended driver is "NVIDIA accelerated graphics driver (version 180). After installing and rebooting, I don't have any visual, though I can hear the sounds. When I log on, I can see a strip of visual on the top (a few rows of pixels, just enough to see the tip of the mouse pointer moving), but nothing else.

I tried the Version 173 too, and the same problem was there.

The last one on the list, version 96, works fine, though things are clearly slower and choppier than they should be (ie. scrolling through some websites).

What could the problem be?

If it helps, my monitor is a Samsung SyncMaster 910T.

Thanks

knudfl 07-26-2009 09:09 AM

Welcome to LQ.

It is a good idea to tell, which OS, you are using.
Like Ubuntu 9.04 , Fedora 10 , etc.

I guess, your problem is with the monitor.
18x.xx.xx is correct, e.g. 185.18.14, or
use the default from your package manager.

One idea is to run a livecd, which have the
nvidia drivers included, e.g. PCLinuxOS 2009.
You may even make the /etc/X11/xorg.conf file
usable on your current OS.
( By saving the file to usb-key or to Google Docs.)

But first, please tell, what you are using.
.....

scheidel21 07-27-2009 09:00 AM

It's likely not the driver but the xorg configuration file, however, knudfl is right we need to know your distro, and maybe an xorg.conf posting might be of assistance in us assisting you in resolving this issue.

MagicT 07-27-2009 05:26 PM

I'm using Ubuntu 9.04. Here's the data from xorg.conf (I took out the commented bit). Feels...empty.

Code:

Section "Monitor"
        Identifier        "Configured Monitor"
EndSection

Section "Screen"
        Identifier        "Default Screen"
        Monitor                "Configured Monitor"
        Device                "Configured Video Device"
        DefaultDepth        24
        Option        "AddARGBGLXVisuals"        "True"
EndSection

Section "Module"
        Load        "glx"
EndSection

Section "Device"
        Identifier        "Configured Video Device"
        Driver        "nvidia"
        Option        "NoLogo"        "True"
EndSection


knudfl 07-28-2009 08:39 AM

For Ubuntu 9.04 : I use an 'xorg.conf' from
PCLinuxOS 2009 , like mentioned in post # 2.

Uncomment or delete this line in xorg.conf :

Load "type 1"

Then you have a perfect "Ubuntu xorg.conf".
.....


All times are GMT -5. The time now is 06:23 AM.