LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-26-2004, 03:59 PM   #1
ecujak
LQ Newbie
 
Registered: Jan 2004
Posts: 3

Rep: Reputation: 0
Exclamation realtek3189 works in XP and redhat but not Mandrake 9.1...help


my Realtek RTL8139/810X Family PCI Fast Ethernet NIC works with WINDOWS XP and Redhat but does not work with Mandrake 9.1 or earlier...help, what do I do?
 
Old 01-26-2004, 04:05 PM   #2
Mikhail_16
Member
 
Registered: Oct 2003
Distribution: Gentoo rules them all
Posts: 279

Rep: Reputation: 31
probably something to do with modules, figure out which module your card is using and iether find one online or try loading it into kernel at boot, if possible.
 
Old 01-26-2004, 04:37 PM   #3
ecujak
LQ Newbie
 
Registered: Jan 2004
Posts: 3

Original Poster
Rep: Reputation: 0
yes I have the correct modules, just like redhat and Windows XP , mandrake comes with many common mudules including the (rtl3189t00) or something like that. When I run the networkconection wiz it says that my eth0 is up for a little while and then state changes to down. I also says that the module is loaded. Now why I can't connect to the net with mandrake I still do not know.

I never had this problem with red hat or windows.

Why don't I just go back to redhat or windows, well my friend has mandrake and I like it. CAN I FIND SOME ONE TO HELP ME CONFIGURE MANDRAKE TO USE THE INTERNET. well I don't know.
 
Old 01-26-2004, 08:53 PM   #4
Obi Perrin
Member
 
Registered: Nov 2002
Posts: 136

Rep: Reputation: 15
Go to the terminal and type 'ifconfig'. I'm not sure if Mandrake has this in bin or sbin, so if it doesn't work as a user, try it as root. Paste the output here.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
9600 / Redhat 9 - works fine ! xconspirisist LinuxQuestions.org Member Success Stories 6 04-20-2005 02:28 AM
mplayer works on redhat but not on gentoo 0pal_t0ad Linux - Software 1 03-21-2004 12:56 PM
Which version of wine works well on redhat 8 srix Linux - Software 2 01-05-2004 06:31 PM
Script works on Redhat but not on Slack Kocil Slackware 3 07-18-2003 01:03 PM
Redhat 7.3 works where 8.0 fails.... skoorbj Linux - Distributions 4 12-12-2002 04:23 PM


All times are GMT -5. The time now is 06:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration