LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 10-13-2007, 07:00 AM   #1
me_failed_linux
LQ Newbie
 
Registered: Oct 2007
Posts: 6

Rep: Reputation: 0
Real VNC and TightVNC both give me a blank desktop


hi all!,

i've managed to succesfully connect from my vista machine to ubuntu - feisty fawn, problem is, when i connect, i just get a washed out version of my linux desktop with absolutely no icons, taskbar, etc.

all i get is a mouse icon (with an x) and that's it.

i've heard it could be a problem with Aero glass, but i turned it off and it made no difference.

any help would be great!

thanks!

EDIT: I can ssh to the machine fine if that helps.

Last edited by me_failed_linux; 10-13-2007 at 07:08 AM.
 
Old 10-13-2007, 07:13 AM   #2
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,038

Rep: Reputation: 373Reputation: 373Reputation: 373Reputation: 373
It's probably starting twm when you need gnome.
You'll need to edit your /home/username/.vnc/xstartup file
See here: http://z.cs.utexas.edu/users/habals/...x.php/linux/33
 
Old 10-13-2007, 07:35 AM   #3
The_JinJ
Member
 
Registered: Apr 2004
Location: Scotland
Distribution: Suse, OpenWRT
Posts: 299

Rep: Reputation: 30
Not sure of location in Ubuntu but find the gdm defaults.conf

Code:
vi /usr/share/gdm/defaults.conf
Find the [xdmcp] section and change enable = false to

Code:
enable = true
That's if your using Gnome of course
 
Old 10-13-2007, 07:53 AM   #4
me_failed_linux
LQ Newbie
 
Registered: Oct 2007
Posts: 6

Original Poster
Rep: Reputation: 0
thanks dude, that really led me in the right direction!

for anyone like me who sucks at linux like me, this problem can be easily solved in Ubuntu by going to system->preferences->remote desktop
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tightvnc/vnc through the web nanjil Suse/Novell 3 11-03-2005 12:41 PM
Sharing desktop with TightVNC vimico Linux - Software 2 04-19-2005 02:57 AM
Having troubles connecting to a vino vnc server from windows xp using tightvnc,help? brynjarh Linux - Software 0 01-12-2005 05:28 AM
Give people a real reason to switch to LINUX jaz General 21 05-04-2004 10:54 PM
REAL VNC X desktop problem rmanocha Linux - Software 4 12-13-2003 09:28 AM


All times are GMT -5. The time now is 11:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration