LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-25-2003, 04:47 PM   #1
robywan
LQ Newbie
 
Registered: Jun 2003
Location: Italy
Distribution: mandrake 9.1
Posts: 2

Rep: Reputation: 0
re-installing jam...


Hi,
I had some problems in my PC the last days.
I have a P333, 128 MB DIMM, HD 15GB, HD SCSI 10GB, CDROM, CDRW, parport SCANNER.

I have installed Win 98 and Mandrake 9.0 and i was quite OK, but i didn't succeed in using the scanner (HP Scanjet 3200C).

I decided to upgrade to Mandrake 9.1
The scanner was still off, plus i couldn't connect to Internet with Linux (in 9.0 i used KPPP, in 9.1 it disappeared...).
Apache 2 didn't inherit conf file from 1.3, so i'm blocked.

I tried to re-instal 9.1 and it failed.
I tried again: same thing.
I also tried to re-instal 9.0 but i failed again.

What can i do?
Should i format and lose data?
I tried to reboot from rescue disk, but i couldn't see root directory!

Can anyone help me?
Rw
 
Old 06-25-2003, 05:07 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
In Mandrake you need to mount the your Linux partitions(s) when you use "rescue" mode. For example:
Your / is /dev/hda5. To mount it use
mkdir /mnt/disk5
mount -t ext3 /dev/hda5 /mnt/disk5
and it should be mounted. Of course, change the filesystem to the one you use.

Oh, and you can see your partitions when you use
fdisk /dev/hda
p
(then 'q' to quit).

How do your reinstalls fail? Any error message?
 
Old 06-25-2003, 05:24 PM   #3
robywan
LQ Newbie
 
Registered: Jun 2003
Location: Italy
Distribution: mandrake 9.1
Posts: 2

Original Poster
Rep: Reputation: 0
Thanx Mara for helping.

>How do your reinstalls fail? Any error message?
They stopped while
- searching for packages
- checking for updates over internet (the time i nearly reached the end of installation! :-( )
- before loading graphical installation mode

Another info: before problems, i launched an Icon editor and i couldn't kill it... it came back at every start...
My friends told me to use "kill", but when i opened a console and typed ps, i didn't find it...
I used CTRL-ALT-ESC, a skull appeared and i clicked upon the Icon Editor. Everything crashed, but at the next reboot the app was over...

Bye,
Rw
 
Old 06-25-2003, 05:33 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
Quote:
Originally posted by robywan
Thanx Mara for helping.

>How do your reinstalls fail? Any error message?
They stopped while
- searching for packages
- checking for updates over internet (the time i nearly reached the end of installation! :-( )
- before loading graphical installation mode
I know it looks strange what I'll write but it looks like a broken installation media. Are you sure the CDs are OK? Do you have an extra machine you can test them or a friend that can try to install from them?

Quote:
Another info: before problems, i launched an Icon editor and i couldn't kill it... it came back at every start...
My friends told me to use "kill", but when i opened a console and typed ps, i didn't find it...
I used CTRL-ALT-ESC, a skull appeared and i clicked upon the Icon Editor. Everything crashed, but at the next reboot the app was over...
Strange thing and it's hard to say why. The program should be mentioned by 'ps'. Which options of ps have you used?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mounted disks jam "ready" lectraplayer Debian 11 10-29-2005 10:19 PM
Installing Mono-got stuck while installing gtk-sharp chutsu Linux - Software 11 01-18-2005 09:25 PM
jam PIayer Linux - Software 3 01-04-2005 07:11 PM
Newmedia Toast n' Jam SOUND portion Xilimyth Linux - Hardware 3 09-23-2004 10:38 PM
Login jam burp Slackware 7 12-17-2002 02:46 PM


All times are GMT -5. The time now is 02:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration