LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-20-2014, 12:41 AM   #1
kalhandra
LQ Newbie
 
Registered: Apr 2010
Distribution: elyssa
Posts: 13

Rep: Reputation: 0
Unhappy re installed ubuntu now it is not working "grub rescue"


Hi there.
when I boot I get a massage error:
unknown filesystem
grub rescue>




some background info :
Had a black square on my ubuntu desktop that prevented my access.(see attachment)
I have tried to solve this issue since month. (I am double booting and could chose windows or ubuntu) so I had some computer usage in the meantime.
I tried all to get "my ubuntu" back and went to forums and followed threads without success.
Today,I decided never mind my data and to reload ubuntu from a cd and now I can not even boot windows ( which I did not use much anyway, but it was better then nothing)
I went to forums and tried a few things nothing worked, the came a cross one that suggested to run a life cd and open a terminal.....how do you do that?
so I really do not have a clue and need step by step for idiots instructions. ( do not even know what a tag is and why i am asked add j5 tags below. I hope someone finds me
 
Old 01-20-2014, 11:02 AM   #2
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 6,978

Rep: Reputation: 1284Reputation: 1284Reputation: 1284Reputation: 1284Reputation: 1284Reputation: 1284Reputation: 1284Reputation: 1284Reputation: 1284
You didn't attach your attachment.

The installation medium you used to install Ubuntu would be the 'Live CD' referred to. To get some help you would need to post more information. The best way to do that would be to boot the Ubuntu medium and go to the site below, read the instructions, download and run the bootinfoscript and post the contents here, a Results.txt file.

http://sourceforge.net/projects/bootinfoscript/
 
Old 01-21-2014, 03:03 AM   #3
kalhandra
LQ Newbie
 
Registered: Apr 2010
Distribution: elyssa
Posts: 13

Original Poster
Rep: Reputation: 0
i do not seem able to attach photo file

dear yanec, thank you for your reply and suggestion. I am about to try it
i do not seem able to attach photo file through attachments
 
Old 01-21-2014, 05:01 AM   #4
kalhandra
LQ Newbie
 
Registered: Apr 2010
Distribution: elyssa
Posts: 13

Original Poster
Rep: Reputation: 0
Hi Yanec here the text any idea what to do next?

Hi Yanec. I cut and paste the text that I got from your link, but it is 116386 characters long and ubuntu will not let me load this type of volume. how much of it shall I copy. IUbuntu is telling me that I only can only have 30000 characters here
 
Old 01-21-2014, 05:34 AM   #5
ntu929
Member
 
Registered: Jun 2010
Location: India
Distribution: Ubuntu
Posts: 128

Rep: Reputation: 4
Try this website

Quote:
Originally Posted by kalhandra View Post
Hi Yanec. I cut and paste the text that I got from your link, but it is 116386 characters long and ubuntu will not let me load this type of volume. how much of it shall I copy. IUbuntu is telling me that I only can only have 30000 characters here
For putting your textual errors you can use http://pastebin.com/

This will be helpful.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to fix Grub rescue - "exception Emask" error? yangiss Ubuntu 7 10-31-2011 07:44 AM
Pls Rescur on "error no such partition grub rescue" agnes007 Linux - Newbie 5 08-13-2011 10:44 AM
[SOLVED] grub rescue: "error: unknown filesystem" when booting Windows XP / Ubuntu dual boot LittleRatRottenHut Linux - Laptop and Netbook 9 02-01-2011 09:32 PM
[SOLVED] just installed Slackware....Lilo>Select "Ubuntu">>> "Ubuntu is in low graphics mode"? Ubunoob001 Slackware 14 09-16-2010 05:47 PM
[SOLVED] No Boot, fd1 cannot get c/h/s values, "grub rescue>", no such device webmanoffesto Ubuntu 3 05-30-2010 11:25 PM


All times are GMT -5. The time now is 06:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration