Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 07-19-2003, 07:03 PM   #1
Registered: Jul 2003
Distribution: Redhat
Posts: 88

Rep: Reputation: 15
RAID Devices on vmware m/c

I am trying to create a RAID device on a virtual m/c using vmware.
The device consists of two partitions (/dev/sda5 and /dev/sda6), each of size 1000MB.

After I create both partitions with software RAID filesystem and make RAID device (monted on /home), the created device (RAID 0) shows it's size as 1000MB only. Shouldn't it show it's size as 2000MB as it is made of two partitions, each 1000MB large??

Please help.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RH 9 > Compaq Proliant 5000 > Smart 2/E Raid > "No valid devices were found..." boris57 Linux - Newbie 3 08-02-2006 10:29 PM
request for GRUB with RAID devices only info aus9 Linux - Software 15 10-09-2005 12:38 AM
changing devices in RAID 5 malo_umoran Slackware 3 03-31-2005 02:56 AM
RAID 1 test with VMWARE fantunes Linux - General 0 12-07-2004 06:49 AM
Vmware Virtual Machine Problem With Windows In Vmware jvdbossc Linux - Software 2 05-28-2004 07:54 AM

All times are GMT -5. The time now is 11:28 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration