LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-27-2003, 08:23 PM   #1
froZenX
Member
 
Registered: Sep 2003
Distribution: Fedora, Mandrake 9.2, dare I say a little of M$ Longhorn? Ha.
Posts: 52

Rep: Reputation: 15
RAID 0 troubles


As you see in the top, I have troubles...

I have posted here b4, as for help to install RHL9, and yesterday I felt confident to install it!

So I decide "what the heck, lets just leave no partitions to be made in windoze (using partition magic) and boot up Anaconda and have it do it for me"

Before it even loaded Anaconda (after it did its probing) seemingly strange that it found "No hard disks". Weird as it seemed, it gave me some options on what was running under the hood of my computer.

I chose the default (why? i dunno, i was in shock lmao) so it loaded Anaconda.

When I got to the Automatic Partition part, it said the same thing again, "No hard disks found, please reboot and configure you BIOs blah blah...."

So I wonder, is it because I have no other partition other than my Windoze? (it should'nt, Anaconda can create and make partitions for me)

Or is it that I have a RAID 0 config with twin hard drives both having 120 GB each (240 GB total) causing the problems? There was I rumor I heard from a friend that Red Hat doesnt like too much hard disk space or sometimg...

So maybe one of you gurus could help me out and possibly so I can install it hopefully tomorrow? (I dont have much free time in the week , as the same in the weekend )

Thanks y'all
 
Old 09-27-2003, 10:24 PM   #2
froZenX
Member
 
Registered: Sep 2003
Distribution: Fedora, Mandrake 9.2, dare I say a little of M$ Longhorn? Ha.
Posts: 52

Original Poster
Rep: Reputation: 15
This is EVIL! I tried again, and it still WONT WORK.

Gave me a list of compatible drivers, I tried a couple, and in Anaconda it goes ghetto like I said.

Heres my computer stats:

DELL

System


--------------------------------------------------------------------------------
Model Dimension 8300
Service Tag: *******
Express Service Code: *************


Processor


--------------------------------------------------------------------------------
Processor , Current Processor Speed Intel(R) Pentium(R) 4 CPU 2.80GHz, 2.8 GHz
Processor , Current Processor Speed Intel(R) Pentium(R) 4 CPU 2.80GHz, 2.8 GHz


Memory


--------------------------------------------------------------------------------
Total Memory 1024 MB


Network Card

--------------------------------------------------------------------------------
Model Dell TrueMobile 1180 Wireless USB Adapter - Packet Scheduler Miniport



CD / CD-RW / DVD / DVD+RW

--------------------------------------------------------------------------------
Model _NEC DVD+RW ND-1100A


Operating System


--------------------------------------------------------------------------------
Operating System, Install Date Microsoft Windows XP Professional, 08-20-2003
OS Version 5.1.2600
OS Service Pack Service Pack 1


Hardware
BIOS


--------------------------------------------------------------------------------
BIOS Manufacturer Dell Computer Corporation
BIOS Version A01
BIOS Date 04-28-2003


Processor


--------------------------------------------------------------------------------
Processor Intel(R) Pentium(R) 4 CPU 2.80GHz
Current Processor Speed 2.8 GHz
Processor Intel(R) Pentium(R) 4 CPU 2.80GHz
Current Processor Speed 2.8 GHz


Memory


--------------------------------------------------------------------------------
CHANNEL A DIMM 0 512 MB
CHANNEL B DIMM 0 512 MB
Total Slots 4
Slots free 2

Total Memory 1024 MB
% Free Physical Memory 68.03 %

Total Page Space 2465 MB
% Free Page File Space 90.11 %

Total Virtual Memory 3488 MB
% Free Virtual Memory 83.63 %


Network Card

--------------------------------------------------------------------------------
Model Dell TrueMobile 1180 Wireless USB Adapter - Packet Scheduler Miniport
Mac Address 00:90:4B:2D:08:13




CD / CD-RW / DVD / DVD+RW

--------------------------------------------------------------------------------
Model _NEC DVD+RW ND-1100A


Storage


--------------------------------------------------------------------------------
IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers

SCSI Controller Win XP Promise FastTrak S150 TX2 (tm) Controller

Floppy disk drive (Standard floppy disk drives)

Drive Promise 2+0 Stripe/RAID0 SCSI Disk Device
Size 223.51 GB

Local Disk C:
Size 223.48 GB
File System NTFS
Used Space 26.35 GB
Free Space 197.13 GB



Display Adapter


--------------------------------------------------------------------------------
Model NVIDIA GeForce FX 5200
RAM 128 MB
Driver nv4_disp.dll


Monitor

--------------------------------------------------------------------------------

Model Plug and Play Monitor - (Standard monitor types)


Sound Card

--------------------------------------------------------------------------------
Model Creative SB Live! Series (WDM)


Printer

--------------------------------------------------------------------------------
Model hp photosmart 7150 series

Model AdobePS Acrobat Distiller



Keyboard

--------------------------------------------------------------------------------

Model USB Human Interface Device


Pointing Device

--------------------------------------------------------------------------------

Model HID-compliant mouse


Hot-Plug Devices

--------------------------------------------------------------------------------

USB Controller Intel(R) 82801EB USB Universal Host Controller - 24D2
USB Controller Intel(R) 82801EB USB Universal Host Controller - 24D4
USB Controller Intel(R) 82801EB USB Universal Host Controller - 24D7
USB Controller Intel(R) 82801EB USB Universal Host Controller - 24DE
USB Controller Standard Enhanced PCI to USB Host Controller

Sorry that im a Windoze user, but I wanna do the switch.

Last edited by froZenX; 09-27-2003 at 10:29 PM.
 
Old 09-28-2003, 12:42 PM   #3
froZenX
Member
 
Registered: Sep 2003
Distribution: Fedora, Mandrake 9.2, dare I say a little of M$ Longhorn? Ha.
Posts: 52

Original Poster
Rep: Reputation: 15
Anyone? I still cant install, I tried every combo (no probe, text install, disk druid)
 
Old 09-28-2003, 07:30 PM   #4
froZenX
Member
 
Registered: Sep 2003
Distribution: Fedora, Mandrake 9.2, dare I say a little of M$ Longhorn? Ha.
Posts: 52

Original Poster
Rep: Reputation: 15
Now it freezes at the booting of RedHat main menu too sometimes...


its the "device driver" that i need to chose for detecting a "place where a filesystem can be created".

HELP PLEASE! This is so agrevating

I even see when it probes that it found RAID arrays!
 
Old 11-14-2003, 07:51 PM   #5
EmmettHR
Member
 
Registered: Jun 2003
Location: Virginia
Distribution: Slackware/RedHat/Mandrake/SuSe
Posts: 91

Rep: Reputation: 15
Same Problem

Say, did you ever get your Dell up. I think I have pretty much the same hardware config as you do .... and I have tried just about everything to install Mandrake , Red Hat , SuSE, and failed each and every time. I think each distribution is vomiting on different aspects. But the bottom line is the same ... I think it is hardware incompatibility ... video card ? graphics ? monitor ? or the hyper threading ...... so I was wondering how you were coming along. The closest I got to success was on Mandrake 9.2 where it was installing the software but hung. Not a great success story since Mandrake does it's h/w polling later in the game where red hat and suse do it up front. I am now sitting with a new dell paperweight ...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
troubles with SATA, troubles with NVIDIA aevangelica Linux - Hardware 6 10-17-2005 02:39 AM
LILO and PCI Raid Troubles netmanw00t Linux - Hardware 0 08-07-2005 01:43 PM
dual boot + RAID + XP troubles hardyduncan Linux - Newbie 1 01-11-2005 02:49 PM
Nested raid troubles Gandalf_Grey_ Linux - General 0 12-28-2003 09:14 AM
Hardware RAID troubles :( Jestrik Linux - Hardware 1 12-25-2003 12:24 AM


All times are GMT -5. The time now is 09:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration