LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-04-2004, 02:34 PM   #1
phoenix_wolf
Member
 
Registered: Apr 2004
Distribution: Debian
Posts: 177

Rep: Reputation: 30
Question Radeon card on Debian not working


Greetings fellow Linux users

First I would like to thank all that helped me to get this far.

Here is what I have

I have a video card: Radeon 9200SE ATI AGP 8x with 125 MB of DDram

now from what I Understand when installing and setting up x-window-system I select the ATI chip set I read the spec on windows and it said ATI so that is what i put on.

Here is the problem

It won’t work

Here are the last 2 lines on the screen that it gives after it does not run correctly

(WW) ATI: PCI/AGP Mach64 in slot 1:0:0 could not be detected!
(EE) No device detected.

Note: it did not ask me to select which slot the v card is n is in.

Also how do I change it if I need to after I have already installed the video card?


Thank you all

Last edited by phoenix_wolf; 12-04-2004 at 02:35 PM.
 
Old 12-04-2004, 02:56 PM   #2
shmonkey
Member
 
Registered: Nov 2004
Location: UK
Distribution: Ubuntu
Posts: 118

Rep: Reputation: 15
post your xorg.conf (or XF86Config if you use rhat unstead)
 
Old 12-04-2004, 03:01 PM   #3
phoenix_wolf
Member
 
Registered: Apr 2004
Distribution: Debian
Posts: 177

Original Poster
Rep: Reputation: 30
ok how do get that file to my widows disk?
I dont have a flopy so I need to seend or copy the file to my windows hardrive how can i do that?
it told me about the log file so i know where it is all i need to know is how to seend it to hda the hardrive that my windows is on.

thank you
 
Old 12-04-2004, 03:42 PM   #4
phoenix_wolf
Member
 
Registered: Apr 2004
Distribution: Debian
Posts: 177

Original Poster
Rep: Reputation: 30
ok I can just try to copy it to any locating just how do i copy files in linux and past the into another place?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
madwifi under debian sarge smc wireless card not working! closetosomethingreal Linux - Wireless Networking 0 11-10-2005 11:46 PM
2wire wifi card... can't get it working in Debian. Keychain Linux - Wireless Networking 2 09-07-2005 03:24 PM
Sound card debian not working ncsuapex Linux - Hardware 1 05-29-2005 07:04 PM
RHEL 3 - X Windows not working - ATI Radeon Card...(Newbie Here) joemullins Red Hat 4 05-16-2005 10:45 AM
hello a new in linux and i got a big problem with my ati radeon 7000/radeon ve card AKAKAK Linux - Hardware 0 01-19-2005 10:39 AM


All times are GMT -5. The time now is 06:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration