LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-31-2008, 09:00 AM   #1
Dawson
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Rep: Reputation: 0
questions about Kpilot


Since I don't have a lot of Linux knowledge, maybe someone here can help me out. I have a Tungsten E2 palmone PDa. I can sync it fine with "Doze, but use Mandriva 2007 as my main o/s. I would like to get it sync'd with Linux. I have Kpilot loaded, but can't seem to get it to work. I don't know if there is a certain way to get it operational, or if it is broken. Do I need some special information to make it work, or what/ Any help would be appreciated.
 
Old 05-02-2008, 03:28 PM   #2
gmbastos
LQ Newbie
 
Registered: Apr 2007
Location: Brazil
Distribution: Slackware
Posts: 21

Rep: Reputation: 15
Unhappy Same problem here... on Slackware 12.0

I've just bought a Palm Tungsten E2, shipped with Palm OS 5.4.7 and one USB sync cable.

I can't sync it on a i686 running Slackware 12.0 (with kernel 2.6.21.5-smp) with KDE 3.5.7 (Qt 3.3.8) and Kpilot 4.9.1 (pilot-link 0.12.2). HotSync works just OK under Windows XP SP2.

The #3 question under section "HotSync Issues" from Kpilot FAQ mostly describes my problem (the device keep connecting and disconnecting by itself but doesn't create four devices in the process) but those actions don't solve it. The "configuration wizard" "autodetection" can't understand my poor PDA either.

The USB stuff works nicely as 'lsusb' finds the PDA perfectly. But Kpilot doesn't get access to the device as the symlink to it isn't created by UDEV, despite I've created a "10-custom.rules" with that intention at /etc/udev/rules.d/, as suggested for SuSE 10.0 users.

Should I have put that line inside another file?

Does anyone have any clue? (Please!)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
where did kpilot go? GamerX Slackware 8 04-18-2007 03:53 PM
Kpilot does not sychronize jayhel Arch 0 11-21-2006 10:16 PM
Evolution 2 and Kpilot dc2447 Linux - Software 0 03-31-2005 03:00 PM
kpilot JROCK1980 Linux - Software 1 07-10-2004 05:31 AM
Kpilot jd300 Linux - Newbie 0 11-27-2001 08:07 AM


All times are GMT -5. The time now is 07:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration