LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-24-2005, 10:41 AM   #1
MooMooFarm
LQ Newbie
 
Registered: Jun 2003
Location: New Orleans
Distribution: Fedora Core 5
Posts: 20

Rep: Reputation: 0
Question about recognizing a eth0


I am running just a live cd Knoppix linux and I boot it up and cant get on the web, so I go to the terminal and type in ifconfig and it only has the lo device? I have tried it on multiple computers.. doesn't work, how can I get it to recognize my hardware? -Thanks!
 
Old 05-24-2005, 10:47 AM   #2
securehack
Member
 
Registered: Sep 2003
Location: United States
Distribution: Slackware 10.1, Debian 3.0, WinXProSP1, Fedora Core 3
Posts: 425

Rep: Reputation: 30
eth0, is the device being detected through the hardware install program? And not showing in ifconfig?

--Abid Kazmi
 
Old 05-24-2005, 11:00 AM   #3
MooMooFarm
LQ Newbie
 
Registered: Jun 2003
Location: New Orleans
Distribution: Fedora Core 5
Posts: 20

Original Poster
Rep: Reputation: 0
In iwconfig its there, but its not getting an ip because I don't have a wireless card. In the boot process I don't see it explicity say that it found any hardware, it just does an "autoconfigure hardware"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
eth0 and eth1 question Trizon Fedora 4 07-07-2005 05:46 PM
Mepis eth0 question biblefreak MEPIS 9 06-29-2005 08:16 PM
fresh gentoo install, not recognizing eth0 CamelofCamelot Linux - Networking 4 02-13-2005 06:21 PM
debian 3.0- not recognizing eth0-how to set up? General Dude Debian 5 08-14-2003 04:37 AM
eth0 question trusouthrnplaya Linux - Networking 1 05-30-2002 09:37 AM


All times are GMT -5. The time now is 02:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration