LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-22-2013, 01:23 AM   #16
haertig
Senior Member
 
Registered: Nov 2004
Distribution: Debian, Ubuntu, LinuxMint, Slackware, SysrescueCD
Posts: 2,138

Rep: Reputation: 334Reputation: 334Reputation: 334Reputation: 334

Quote:
Originally Posted by haertig
Then we had a power failure of sufficient duration to run the UPS dead last month, so down it finally went.
Quote:
Originally Posted by astrogeek View Post
I hate it when that happens... I recall seeing your post about that in another thread recently.
To make things worse, after moving the server four years ago and rebooting, I decided to delete some unused partitions and rededicate them to LVM for the Sarge install. No problem. Fast forward to four years later, after we had that power failure, the server wouldn't boot. Errors from the boot loader (a weird one I had decided to try way-back-when, named "XOSL", so I didn't recognize things right away, since now I use GRUB exclusively and am tuned in to that). Turns out when reappropriating those "unused" partitions (cough, cough), I wiped out the XOSL bootloader files. But I didn't find that out for four more years on the next reboot attempt! After an initial panic attack, I calmed down and said, hey, this is just a bootloader error. Easy enough to fix. And it was, after I thought my way through things after asking a few questions here. Put GRUB on the box and was good to go.

Last edited by haertig; 09-22-2013 at 01:25 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Linux on a 10 year-old Packard Bell PC Rapper Linux - Newbie 9 03-02-2011 04:29 AM
Question with installing Mint 7 ysaudie Linux - Newbie 8 07-18-2009 04:33 AM
re installation of grub in Linux mint after installing xp over mint sampad.sarangi General 1 01-15-2008 05:37 PM
New Year's Question usb1 Linux - Software 12 01-02-2004 08:55 AM
Newb Question of the year... Da_Quest Linux - Newbie 11 06-22-2003 09:51 AM


All times are GMT -5. The time now is 08:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration