LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-06-2003, 05:17 PM   #1
Tyir
Member
 
Registered: Sep 2003
Distribution: Slackware 9.1 with fluxbox
Posts: 259

Rep: Reputation: 30
Question about mplayer install


Hi, i successfully installed mplayer (i think)
SO i dled the 3 rpm's it said i needed

mplayer-common-1.0pre2-1.i386.rpm
mplayer-gui-1.0pre2-1.i386.rpm mplayer-skin-default-1.0-2.noarch.rpm

and
rpm -Uvh mplayer-common-0.90rc3-1.i386.rpm mplayer-gui-0.90rc3-1.i386.rpm mplayer-skin-default-1.6-3.noarch.rpm

and i got this in the terminal:
"

warning: mplayer-common-1.0pre2-1.i386.rpm: V3 DSA signature: NOKEY, key ID 28a26067
warning: only V3 signatures can be verified, skipping V4 signature
Preparing... ########################################### [100%]
1:mplayer-common ########################################### [ 33%]
2:mplayer-gui ########################################### [ 67%]
3:mplayer-skin-default ########################################### [100%]

"

why did common get only 33% of the way, and the gui only 67%

The program seems to work however..should I worry about this?
 
Old 10-06-2003, 05:19 PM   #2
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
unless it errored out
its just where the hash marks stopped before it went on to the next install

you'll need codecs
 
Old 10-06-2003, 05:25 PM   #3
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
erm you have 3 packages..... 100% / 3 = 33%.... 0% -> 33% -> 67% -> 100%

Last edited by acid_kewpie; 10-06-2003 at 05:27 PM.
 
Old 10-06-2003, 05:29 PM   #4
Tyir
Member
 
Registered: Sep 2003
Distribution: Slackware 9.1 with fluxbox
Posts: 259

Original Poster
Rep: Reputation: 30
ooohhhhh....i understood the first one got only 1/3 way thru...and the 2nd only got 2/3...

hehe silly me....you would think with numbers liek 33 and 67 I would get the hint

I thought the codecs were built in, no?
Do i have to go dl Divx/Xvid then?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yet another mplayer install and codec question... NonSumPisces Linux - Software 4 06-01-2004 09:40 AM
Another MPlayer Question fr0zen Linux - Software 9 05-20-2004 12:27 AM
mplayer install question linusbox Linux - Newbie 12 04-14-2004 04:05 AM
How to install mplayer gui after installing mplayer kaega2 Linux - Software 5 10-07-2003 11:44 AM
Ok MPlayer question again digital bots Slackware 1 04-14-2002 08:22 AM


All times are GMT -5. The time now is 09:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration