LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-09-2004, 11:44 AM   #1
visago
LQ Newbie
 
Registered: Aug 2004
Posts: 1

Rep: Reputation: 0
Qt3 Configure Error For Kaffeine 0.4.3b


I am a 6 month beginner (self taught) linux user. Im determined to figure out how to compute using linux. But im having some problems configuring Kaffeine...this is what I see when i configure it:


checking for Qt... configure: error: Qt (>= Qt 3.1 (20021021)) (headers and libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.

And so i got qt-3.3.2-2.i386.rpm so i (dont know the termonlogy) well did this: rpm -ivh qt-3.3.2-2.i386.rpm which is what I assumed I needed to do per that line in the ./configure right...well it says the exact same thing as above ^ even after getting the qt-3.3.2-2 please someone help me!!!

IM ONLINE NOW SEND ME AN INSTANT MESSAGE SWTvisago
I appreciate it very much
 
Old 08-09-2004, 02:17 PM   #2
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 64
Re: Qt3 Configure Error For Kaffeine 0.4.3b

Quote:
Originally posted by visago
I am a 6 month beginner (self taught) linux user. Im determined to figure out how to compute using linux. But im having some problems configuring Kaffeine...this is what I see when i configure it:


checking for Qt... configure: error: Qt (>= Qt 3.1 (20021021)) (headers and libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.

And so i got qt-3.3.2-2.i386.rpm so i (dont know the termonlogy) well did this: rpm -ivh qt-3.3.2-2.i386.rpm which is what I assumed I needed to do per that line in the ./configure right...well it says the exact same thing as above ^ even after getting the qt-3.3.2-2 please someone help me!!!

IM ONLINE NOW SEND ME AN INSTANT MESSAGE SWTvisago
I appreciate it very much
You need the developement files here is what I have for Debian you will want to search for similar packages in your distro.

Code:
>$ COLUMNS=100 dpkg -l | grep qt
ii  libqt-perl          3.008-1             Perl bindings for the Qt library
ii  libqt3-compat-headers 3.3.2-5             Qt 1.x and 2.x compatibility includes
ii  libqt3-headers      3.3.2-5             Qt3 header files
rc  libqt3-mt           3.1.2-0woody1       Qt GUI Library (Threaded runtime version)
ii  libqt3-mt-dev       3.3.2-5             Qt development files (Threaded)
ii  libqt3c102-mt       3.3.2-5             Qt GUI Library (Threaded runtime version), Version 3
ii  libqt3c102-mt-mysql 3.2.3-4             MySQL database driver for Qt3 (Threaded)
ii  libqte-mt3          3.1.2-2             Qt/Embedded GUI Library (runtime threaded version)
ii  libqte-mt3-dev      3.1.2-2             Qt/Embedded GUI (Threaded Version) development files
ii  pinentry-qt         0.7.1-3             Qt-based PIN or pass-phrase entry dialog for GnuPG
ii  python-qt-dev       3.11-4              Qt bindings for Python - Development files
ii  qt3-dev-tools       3.3.2-5             Qt3 development tools
ii  qt3-doc             3.2.3-4             Qt3 API documentation
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kaffeine error messages infornography Linux - Software 2 09-25-2005 06:24 AM
Configure JuK/Kaffeine to use ALSA? Jessica9 Linux - Software 1 06-08-2005 02:59 AM
Kaffeine and error message samuelmp Linux - Software 0 09-30-2004 03:24 PM
Compile error--Qt3 not found David the H. Linux - General 4 09-29-2004 02:59 PM
Kaffeine Error: The Following URL(s) Not Accepted mooreted Linux - Software 2 06-02-2004 09:19 AM


All times are GMT -5. The time now is 02:25 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration