LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-25-2003, 01:29 AM   #1
cakeman
LQ Newbie
 
Registered: Sep 2003
Location: Victoria, BC
Distribution: Mandrake 9.1
Posts: 13

Rep: Reputation: 0
QT & KDE installation problems in RH 9


Total linux newb.. but old-school dos user.. so no fear of CLI..

using APT to get / install the new KDE release.. same fault happened with i tried to install latest QT libraries directly from the RPM's tho.. I get

error: Failed dependencies:
redhat-artwork < 0.73-1.0 conflicts with qt-3.1.2-2.0.9

.. thats the one from the RPM install (rpm -Uvh qt....) the one error I get from apt is slightly more informative but just says I have a file conflict to do with redhat-artwork 0.73 ..

ideas / suggestions greatly appreciated.. free me from my present MS life..

(just for sh-ts n giggles I did an RPM --erase redhat-artwork, to which I got a great list of dependencies.. seemed like a bad idea to continue with --nodeps..)

cakes..
 
Old 09-25-2003, 02:20 AM   #2
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
Redhat9 has a customized version of KDE and Gnome, therefore upgrading using standard RPM packages provided by someone else other than Redhat isn't recommended. You should upgrade with the updated RPMs from Redhat mirrors. Otherwise if you really want to install it I suppose you can try the --force option.
 
Old 09-25-2003, 03:29 PM   #3
cakeman
LQ Newbie
 
Registered: Sep 2003
Location: Victoria, BC
Distribution: Mandrake 9.1
Posts: 13

Original Poster
Rep: Reputation: 0
heh.. that sounds promising.. I surfed thru RH's site earlier a little and the only thing a search for 'kde' turned up in their downloads area was a whole whack of language packs for same..

Has anyone tried the --force option and ran into problems afterwards?

thanks,

cakes
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
installation problems with wine & crossover Nightfrost Linux - Software 0 11-06-2005 08:08 AM
KDE installation problems DaBlade Linux - Software 9 03-19-2005 06:04 AM
Installation problems v9.2 & 10 - comments please DB9 Mandriva 4 04-04-2004 08:16 PM
Kde installation problems... Mr.Bingles Debian 3 12-04-2003 10:58 AM
Mandrake 8.2 & 9.1 Installation Problems kitieus Linux - Distributions 5 09-27-2003 01:06 PM


All times are GMT -5. The time now is 10:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration