LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-24-2012, 07:31 PM   #1
ceh383
Member
 
Registered: May 2003
Location: The Left coast, USA
Distribution: Slackware_64 13.37
Posts: 183

Rep: Reputation: 21
pyneighborhood error


As is common with me, I hosed my system again. Not a big deal as I expect this happen as I learn.
I reinstalled the OS (Slackware 13.37_64) installed gksu and all it's deps, then installed pyneighborhood.
As root everything works as it should, as a user I get an error when I try to mount a share.

Code:
Failed to run /sbin/mount.cifs '//192.168.83.240/Music' '/home/chuck/CHCOMP/CLOUD/Music' '-o' 'credentials=/home/chuck/.pyNeighborhood/smbcredsY06Xoe' as user root.

The gksu-run-helper command was not found or is not executable.
This didn't happen the prior installation. I'm not sure where to look to fix this.
 
Old 03-24-2012, 10:29 PM   #2
ceh383
Member
 
Registered: May 2003
Location: The Left coast, USA
Distribution: Slackware_64 13.37
Posts: 183

Original Poster
Rep: Reputation: 21
After some searching I found this in another thread...
Quote:
Originally Posted by SqdnGuns View Post
Yes, I realize that this post is almost 2 years old but this is still an issue with with the latest libgksu Slackware64 13.37, here is a work around.

Code:
mkdir /usr/lib/libgksu
ln -s /usr/lib64/libgksu/gksu-run-helper /usr/lib/libgksu/gksu-run-helper
Works like a charm.
And it did work like a charm...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Google-Chrome Error (Error 9 (net::ERR_UNEXPECTED): Unknown error) smoooth103 Slackware 4 12-04-2010 08:42 PM
[SOLVED] php5 ./configure error: (FILENAME=- FNR=27) fatal error: internal error richinsc Linux - Software 2 07-08-2010 10:20 AM
Acer Aspire One - Error installing pyNeighborhood after Linux reinstall Martin Goose Linux - Laptop and Netbook 0 03-18-2009 11:35 AM
Sendmail: eocket wedge , 504 error , dsn error, mail relay connection error djcs Debian 0 03-03-2009 01:41 AM
LXer: Connecting to Windows servers from GNU/Linux using pyNeighborhood LXer Syndicated Linux News 0 02-20-2009 03:10 PM


All times are GMT -5. The time now is 10:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration