LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-14-2008, 01:10 PM   #1
laurencemulchrone
LQ Newbie
 
Registered: Apr 2008
Posts: 4

Rep: Reputation: 0
Exclamation Puppy linux was working fine with wireless card, then reboot and nothing!


hello

i use puppy linux on an old thinkpad r31

i got a wireless pcmcia card working on the laptop in puppy using RutilT (i use a WPA PSK network)

the first time i got the card working i waqs surfing away without a problem. then, i rebooted the computer and suddenly the lights on the pcmcia card dont light up and rutilt says something like 'no network interface'....it still works fine in xp however.

i have tried deleting the puppy save files and starting afresh but it is still not recognised....this is really weird cuz i know the slot and card work as i use them in xp on the same laptop.

anyone got any ideas,,,,im sure it is puppy that is the problem!
 
Old 04-14-2008, 01:49 PM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Jessie 8.4
Posts: 5,873

Rep: Reputation: 348Reputation: 348Reputation: 348Reputation: 348
Here and here are a couple of links to the Puppy forum and wiki about setting up a wireless connection.

I hope they help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Any way to get my wireless card working on Linux? callum85 Linux - Wireless Networking 3 04-08-2007 02:36 PM
Wireless card on Puppy... (Netopia/3D Reach/ACX100) jonrpick Linux - Hardware 4 04-03-2007 07:58 PM
was working fine... but weird problems with wireless mrchaos Linux - Wireless Networking 5 06-03-2006 01:21 PM
Wireless card won't connect at home but works fine everywhere else. bmalbert Linux - Wireless Networking 3 04-17-2006 12:12 PM
Wireless card was working fine. Now it isn't. Savet Linux - Wireless Networking 9 06-07-2005 12:25 AM


All times are GMT -5. The time now is 08:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration