LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-21-2014, 04:37 PM   #1
ae796
LQ Newbie
 
Registered: Nov 2014
Posts: 3

Rep: Reputation: Disabled
Puppy Limux will not boot from USB on different computer


I downloaded puppy linux today on a desktop (with windows 7) I booted it and everything worked perfectly. I am trying it on my home laptop but all I get is a command screen on blank. It stays like that for a long time and nothing happens but it was very quick to load on the other computer. Also, please be very specific with your help as i am extremely new to linux (or OS in general)
 
Old 11-21-2014, 05:28 PM   #2
rokytnji
Senior Member
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 15 , ChromeOS
Posts: 4,919
Blog Entries: 19

Rep: Reputation: 2137Reputation: 2137Reputation: 2137Reputation: 2137Reputation: 2137Reputation: 2137Reputation: 2137Reputation: 2137Reputation: 2137Reputation: 2137Reputation: 2137
Since you probably made a save file. Boot with

Code:
 puppy pfix=ram
on the other computer. The save file you made is what is keeping it from booting probably. The command I gave is what you type in at the 1st boot screen
 
Old 11-21-2014, 05:42 PM   #3
ae796
LQ Newbie
 
Registered: Nov 2014
Posts: 3

Original Poster
Rep: Reputation: Disabled
What should the first boot screen look like? Also, do you think this could habe anything to do with my windows messing up all the time and saying it's not original? I have to apply patches all the time and it keeps giving me the same error.
 
Old 11-21-2014, 06:33 PM   #4
jefro
Moderator
 
Registered: Mar 2008
Posts: 15,691

Rep: Reputation: 2261Reputation: 2261Reputation: 2261Reputation: 2261Reputation: 2261Reputation: 2261Reputation: 2261Reputation: 2261Reputation: 2261Reputation: 2261Reputation: 2261
Could be a boot option. Always try failsafe as a choice.

I find that people try to boot to a usb device and this happens. Most times you'd want to boot to a hard drive order choice. Could be a lot of issues too like too little ram. Maybe even usb 3.0.
 
Old 11-21-2014, 06:34 PM   #5
ae796
LQ Newbie
 
Registered: Nov 2014
Posts: 3

Original Poster
Rep: Reputation: Disabled
ok, thanks i'll try that!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Wary 5.3 on USB: 'boot: puppy pfix=ram' >> "could not find kernel image: puppy" frog82 Linux - Newbie 3 09-17-2014 07:16 AM
puppy slacko stops during boot from usb alain_maj Linux - Newbie 2 12-24-2011 06:38 PM
Puppy 5.1.1 won't boot from USB on one computer but does on others RParent Puppy 3 11-18-2010 04:51 PM
Puppy Will Not Boot Off USB Stick ejacka Puppy 4 09-05-2008 03:31 AM


All times are GMT -5. The time now is 10:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration