LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-18-2011, 06:16 PM   #1
paruhang
Member
 
Registered: Aug 2011
Location: /home
Posts: 96

Rep: Reputation: Disabled
public key for teamviewer.rpm is not installed


hi everybody, iam new to linux and i want to install teamviewer on my 64bits rhel 6.0. i have downloaded teamviewer and when i try to install such error occurs from where i can get public key for teamviewer...? iam new to linux so if someone give me an ideas i'll be greatful.


[root@server Downloads]# yum install teamviewer_linux.rpm
Loaded plugins: aliases, refresh-packagekit, rhnplugin
This system is not registered with RHN.
RHN support will be disabled.
Setting up Install Process
Examining teamviewer_linux.rpm: teamviewer6-6.0.9258-1.i386
Marking teamviewer_linux.rpm to be installed
Resolving Dependencies
--> Running transaction check
---> Package teamviewer6.i386 0:6.0.9258-1 set to be updated
--> Processing Dependency: alsa-lib(x86-32) for package: teamviewer6-6.0.9258-1.i386
--> Processing Dependency: libSM(x86-32) for package: teamviewer6-6.0.9258-1.i386
--> Processing Dependency: libXext(x86-32) for package: teamviewer6-6.0.9258-1.i386
--> Processing Dependency: libXtst(x86-32) for package: teamviewer6-6.0.9258-1.i386
--> Processing Dependency: libXdamage(x86-32) for package: teamviewer6-6.0.9258-1.i386
--> Processing Dependency: libXfixes(x86-32) for package: teamviewer6-6.0.9258-1.i386
--> Processing Dependency: libXrender(x86-32) for package: teamviewer6-6.0.9258-1.i386
--> Processing Dependency: freetype(x86-32) for package: teamviewer6-6.0.9258-1.i386
--> Running transaction check
---> Package alsa-lib.i686 0:1.0.21-3.el6 set to be updated
---> Package freetype.i686 0:2.3.11-5.el6 set to be updated
---> Package libSM.i686 0:1.1.0-7.1.el6 set to be updated
--> Processing Dependency: libICE.so.6 for package: libSM-1.1.0-7.1.el6.i686
--> Processing Dependency: libuuid.so.1 for package: libSM-1.1.0-7.1.el6.i686
--> Processing Dependency: libuuid.so.1(UUID_1.0) for package: libSM-1.1.0-7.1.el6.i686
---> Package libXdamage.i686 0:1.1.2-1.el6 set to be updated
--> Processing Dependency: libX11.so.6 for package: libXdamage-1.1.2-1.el6.i686
---> Package libXext.i686 0:1.1-3.el6 set to be updated
---> Package libXfixes.i686 0:4.0.4-1.el6 set to be updated
---> Package libXrender.i686 0:0.9.5-1.el6 set to be updated
---> Package libXtst.i686 0:1.0.99.2-3.el6 set to be updated
--> Processing Dependency: libXi.so.6 for package: libXtst-1.0.99.2-3.el6.i686
--> Running transaction check
---> Package libICE.i686 0:1.0.6-1.el6 set to be updated
---> Package libX11.i686 0:1.3-2.el6 set to be updated
--> Processing Dependency: libxcb.so.1 for package: libX11-1.3-2.el6.i686
---> Package libXi.i686 0:1.3-3.el6 set to be updated
---> Package libuuid.i686 0:2.17.2-6.el6 set to be updated
--> Running transaction check
---> Package libxcb.i686 0:1.5-1.el6 set to be updated
--> Processing Dependency: libXau.so.6 for package: libxcb-1.5-1.el6.i686
--> Running transaction check
---> Package libXau.i686 0:1.0.5-1.el6 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

==================================================================================================== ====================================================================
Package Arch Version Repository Size
==================================================================================================== ====================================================================
Installing:
teamviewer6 i386 6.0.9258-1 /teamviewer_linux 84 M
Installing for dependencies:
alsa-lib i686 1.0.21-3.el6 file 367 k
freetype i686 2.3.11-5.el6 file 362 k
libICE i686 1.0.6-1.el6 file 52 k
libSM i686 1.1.0-7.1.el6 file 26 k
libX11 i686 1.3-2.el6 file 585 k
libXau i686 1.0.5-1.el6 file 22 k
libXdamage i686 1.1.2-1.el6 file 16 k
libXext i686 1.1-3.el6 file 33 k
libXfixes i686 4.0.4-1.el6 file 19 k
libXi i686 1.3-3.el6 file 32 k
libXrender i686 0.9.5-1.el6 file 26 k
libXtst i686 1.0.99.2-3.el6 file 22 k
libuuid i686 2.17.2-6.el6 file 62 k
libxcb i686 1.5-1.el6 file 103 k

Transaction Summary
==================================================================================================== ====================================================================
Install 15 Package(s)
Upgrade 0 Package(s)

Total size: 86 M
Total download size: 1.7 M
Installed size: 88 M
Is this ok [y/N]: y
Downloading Packages:
------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total 21 MB/s | 1.7 MB 00:00
warning: rpmts_HdrFromFdno: Header V3 DSA/SHA1 Signature, key ID 72db573c: NOKEY


Public key for teamviewer_linux.rpm is not installed
 
Old 10-18-2011, 06:55 PM   #2
grim76
Member
 
Registered: Jun 2007
Distribution: Debian, SLES, Ubuntu
Posts: 308

Rep: Reputation: 50
You can install the downloaded RPM using the following:

yum localinstall <Location of RPM> --nogpgcheck
 
1 members found this post helpful.
Old 10-18-2011, 07:28 PM   #3
paruhang
Member
 
Registered: Aug 2011
Location: /home
Posts: 96

Original Poster
Rep: Reputation: Disabled
thankx, grim76 for your quick reply and its like a magic it really works and now i was able to use teamviewer really thankx once again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with public key for teamviewer. paruhang Linux - Newbie 6 03-28-2012 05:25 AM
[SOLVED] Public key for ***.rpm is not installed fatherosam Linux - Software 2 05-29-2011 07:13 PM
Public key for libacl-2.2.39-6.el5.x86_64.rpm is not installed hirschi 3 score 1 Red Hat 3 05-29-2010 04:56 PM
Public key for libmms-0.5-1.fc14.i686.rpm is not installed kuwaitikid Linux - Newbie 3 05-01-2010 12:56 PM
Public key for rpmfusion-nonfree-release-11-1.noarch.rpm is not installed manuleka Linux - Newbie 1 06-10-2009 06:19 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration