LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-01-2011, 06:04 PM   #1
utnubudaku
LQ Newbie
 
Registered: Nov 2011
Posts: 6

Rep: Reputation: Disabled
Prolink PHS101 HSDPA modem on Ubuntu and Lubuntu


Halo,

My modem (Prolink PHS101) is detected by Ubuntu and Lubuntu. However, it is never connected to the network.
Both OS keep on popping-up message that the device is disconected.

I have visited Prolink site, but my browser on XP stop operating on the site http://www.prolink2u.com/new/support...d.php?q=PHS101
So, I am not sure whether they provide driver or not.

Could anyone suggest me a solution.

Thank you.
 
Old 11-08-2011, 05:11 PM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,130
Blog Entries: 2

Rep: Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825
There are only Windows drivers available at that site. We need more info on that device, please plug in and post the output of
Code:
lsusb
 
Old 11-08-2011, 05:25 PM   #3
utnubudaku
LQ Newbie
 
Registered: Nov 2011
Posts: 6

Original Poster
Rep: Reputation: Disabled
I think I have done that but did not recorded it. I will do it later. I can not do it now since I am on Windows.
Thanks so much for replying.



Quote:
Originally Posted by TobiSGD View Post
There are only Windows drivers available at that site. We need more info on that device, please plug in and post the output of
Code:
lsusb
 
Old 11-08-2011, 06:20 PM   #4
utnubudaku
LQ Newbie
 
Registered: Nov 2011
Posts: 6

Original Poster
Rep: Reputation: Disabled
Halo, TobiSGD



1.
This is the result for the command lsusb.

dl@dl-a1215p:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 13d3:5702 IMC Networks
Bus 001 Device 004: ID 19d2:0151 ONDA Communication S.p.A.
dl@dl-a1215p:~$



2.
I have tried making new Mobile Broadband connection via Network Connections.
The device was identified as "PROLINK WCDMA Technology MSM" (in the dropdown menu, under the label "Create a connection for this mobile broadband device").
I used that one.
Is the above identification correct ?



3.
The application Disk Utility 3.0.2 shows this (besides my hdd):

On the left panel:

"PROLINK MMC Storage"


On the right panel:

"Model: PROLINK MMC Storage"
"Serial Number: P679.....etc
"Firmware Version: 2.31"
"Device: /dev/sdb"
"Capacity: No Media Detected"




FYI, right now I am connecting by using Lubuntu via Nokia-E63 as a modem. However, the connection is so slow for updating Lubuntu.

---------
[Addition]:
I use 2 SIM cards.
SIM card #1 is on Prolink PHS101.
SIM card #2 is on Nokia-E63.
I have not yet tried using SIM card #1 on Nokia-E63 since #1 is only active on midnight. (it is for saving budget).
I will try that tomorrow.
----------


Thank you so much for your help.

DL
.








Quote:
Originally Posted by TobiSGD View Post
There are only Windows drivers available at that site. We need more info on that device, please plug in and post the output of
Code:
lsusb

Last edited by utnubudaku; 11-08-2011 at 06:31 PM. Reason: more info
 
Old 11-10-2011, 01:14 PM   #5
utnubudaku
LQ Newbie
 
Registered: Nov 2011
Posts: 6

Original Poster
Rep: Reputation: Disabled
Ok, I am now using the SIM card #1 on Nokia E63. It works. It means no problem with the setting of the connection (ISP's APN and user name/password). I think the problem is that the modem Prolink PHS101 is not correctly identified by Lubuntu.

Could someone help me ??

Thanks.

Last edited by utnubudaku; 11-10-2011 at 01:17 PM. Reason: wrong Quote, removed.
 
Old 11-27-2011, 02:24 PM   #6
ButterflyMelissa
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,686
Blog Entries: 23

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398
Ehrm...not to seem dense here...but, is
Quote:
using the SIM card #1 on Nokia E63
the only option? How about the "copper wire"??? Ehrm, I just "tuned in" so I may have missed the first half of the baseball match

Sorry to budddd in, and if at all needed, fill in the blanks here
Thanks
 
0 members found this post helpful.
Old 12-05-2011, 09:26 PM   #7
jonyo
Member
 
Registered: Jun 2011
Distribution: looking at VectorLinux 6.0 Light, PCLinuxOS phoenix
Posts: 195

Rep: Reputation: Disabled
try running ubuntu in vmware, i haven't used a typical or standard linux driver setup for a wifi connection in years,

when you have a wifi connection in win, its usually automatic in the quest OS,

or fiddling with some available options in the virtual machine, guest OS or both,

haven't tried it with the portable wifi stuff tho,

sounds like you would need at least 2 gigs of ram to run the above setup with the info you provided ..depends, no 'pute info
 
0 members found this post helpful.
Old 12-08-2011, 02:05 PM   #8
utnubudaku
LQ Newbie
 
Registered: Nov 2011
Posts: 6

Original Poster
Rep: Reputation: Disabled
Halo Guys,

Please, check this out.


https://bugs.launchpad.net/ubuntu/+s...er/+bug/874987

"PHS101 USB GSM HSDPA can't connect on ubuntu 11.10"

The status is 'confirmed'



Should I just wait for a fix?

Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to install Prolink H9601 ADSL usb modem in ubuntu umwai Linux - Hardware 10 05-10-2011 11:46 AM
problem with Prolink PHS101 HSPA modem asadabest Linux - Hardware 1 08-03-2010 09:51 AM
[SOLVED] Install Prolink H9601 ADSL usb modem in Ubuntu (Linux Mint 9) - Help Needed !!! ozizlk Ubuntu 2 06-23-2010 07:06 AM
How to Install ZTE HSDPA USB MODEM (Model : MF626) at ubuntu 8.10 Dimuthub Linux - Hardware 1 02-17-2009 06:13 PM
Install Prolink 1456PVC Modem Driver on Ubuntu 7.04 kukhuruyuk Linux - Hardware 0 02-11-2008 11:35 PM


All times are GMT -5. The time now is 07:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration