LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-06-2004, 11:55 AM   #1
exodus454
LQ Newbie
 
Registered: May 2004
Location: Redding, CT
Distribution: Mandrake 9.2/10
Posts: 2

Rep: Reputation: 0
Question Programs dissapear after installing more kde packages


Okay, i just installed mandrake 9.2 and went to install AIM. it gave me an unsatisfied file dependancies error, so i tried installing the development RPMs. (later i figured out that i didnt need to do this, but still, the problem still exists) but after i installed the new packages, only those new packages showed up in the start menu (what would that be called in linux? i used to know but its escaped me at the moment, this is my first time using it in a few years) and all the other programs that had shortcuts and such have dissapeared, including all the configuration ones, and now none of the "home" icons are working, or the "configure my desktop". you click them and nothing happens. i got AIM working but this problem is kind of puzzling and i really dont feel like having to go back and recreate all those shortcuts. anyone know what i may have done wrong? btw - using KDE 3.1 if it matters
 
Old 05-06-2004, 12:17 PM   #2
laceupboots
Member
 
Registered: Dec 2003
Location: Houston
Distribution: Windows Vista/ XP/ Mepis
Posts: 304

Rep: Reputation: 30
There is a menu bug that running the Mandrake updates will fix. You can read this thread for more help.
http://www.linuxquestions.org/questi...drake+menu+bug
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error installing KDE packages. Help! ClearDistortion Red Hat 1 01-21-2005 08:21 AM
Mandrake 9.2 lost all programs after trying to add more packages from KDE. rusty_blade Mandriva 5 03-31-2004 07:04 AM
sound is too fast after installing kde 3.2 packages TheOneAndOnlySM Slackware 6 02-08-2004 05:25 PM
packages not found when installing programs from add/remove applications barryjones Red Hat 5 01-10-2004 02:51 PM
kde menu bar and icon dissapear in Debian 3 x2000koh Debian 2 08-26-2003 09:32 PM


All times are GMT -5. The time now is 11:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration