LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-13-2010, 06:19 PM   #1
HIRAM MARTINEZ
LQ Newbie
 
Registered: Oct 2010
Posts: 26

Rep: Reputation: 0
Smile Program did not run after installation


I installed ubuntu 10.04.1 in my computer
and it did not run. Can anybody tell me what
can I do?

Thanks
 
Old 10-13-2010, 06:49 PM   #2
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
You need to give us more details. What happens when you boot up your computer?

Adam
 
Old 10-14-2010, 08:02 AM   #3
HIRAM MARTINEZ
LQ Newbie
 
Registered: Oct 2010
Posts: 26

Original Poster
Rep: Reputation: 0
The computer boot in Windows
 
Old 10-14-2010, 08:06 AM   #4
kindofabuzz
Member
 
Registered: Mar 2010
Location: There
Distribution: Linux Mint 17.1
Posts: 237

Rep: Reputation: 45
You should see a screen right after your BIOS screen that has a choice to boot into Win or Ubuntu.
 
Old 10-14-2010, 10:32 AM   #5
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 6,982

Rep: Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295
If you tried to install Ubuntu and after the install, you boot the computer and it just boots windows that usually means you did not install the Ubuntu bootloader properly.

More information which would be helpful:
How many operating systems do you have?
Which version of windows?
What hardware do you have on the computer? Is it fairly new?
Did you get any specific errors during the Ubuntu install?
 
Old 10-14-2010, 10:47 AM   #6
crts
Senior Member
 
Registered: Jan 2010
Posts: 1,608

Rep: Reputation: 448Reputation: 448Reputation: 448Reputation: 448Reputation: 448
Quote:
Originally Posted by HIRAM MARTINEZ View Post
I installed ubuntu 10.04.1 in my computer
and it did not run. Can anybody tell me what
can I do?

Thanks
You can try this link to reinstall grub:
https://help.ubuntu.com/community/Grub2

What you are looking for is pretty much at the end of the article.
 
Old 10-14-2010, 11:13 AM   #7
kindofabuzz
Member
 
Registered: Mar 2010
Location: There
Distribution: Linux Mint 17.1
Posts: 237

Rep: Reputation: 45
He may have used Wubi though.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help Trying to open or run a file/program through a c++ program xskycamefalling Programming 4 01-19-2010 03:26 PM
Need help Trying to open or run a file/program through a c++ program xskycamefalling Programming 2 01-18-2010 03:51 PM
Simple C++ Program: Program Compiles But Won't Run (Segmentation Fault) violagirl23 Programming 3 01-09-2008 01:09 AM
Viewing program messages when program isn't run from command line? Locura Linux - Software 1 09-27-2003 09:19 AM


All times are GMT -5. The time now is 05:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration