LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-05-2009, 08:35 AM   #16
sharptech
Member
 
Registered: Nov 2006
Posts: 104

Original Poster
Rep: Reputation: 15

Quote:
Originally Posted by chrism01 View Post
Just to be pedantic ( ) is the txfr completing, or does it not complete ie the txfr is hanging?
You say 7zip; is this (src) an MS system?
What's the cmd/protocol you use to txfr; which machine ctrls it ie push or pull?
Have you monitored top whilst the txfr is running?
How is the src file created? Does the creator ensure that the src file has been created/completed and closed properly before zipping and txfring?
Hey sorry for not getting back, I was out of town for a week. I can answer some of these, some I do not know.

When the system hangs no the txfr is not completing. They use a script to pull the txfr in so I am not sure of the commands they use.

I have monitored top when the txfr is running and everything looks normal, even when the systems starts to slow up (when it is about to hang) it looks normal.

I am not sure of the src file is created, as said above everything is done by a script so I would have to get a hold of that to get more details.

Thanks
 
Old 10-06-2009, 12:12 AM   #17
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.8, Centos 5.10
Posts: 17,245

Rep: Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325
Quote:
When the system hangs no the txfr is not completing.
Ok, I'd like the answer to all my qns (or your soln if you fixed it), but if it (slowdown) only happens when a txfr happens, this is prob the issue.
You need to check all my qns and try to monitor the txfr.
Maybe the target partition is nearly full or the src file is incomplete...
 
Old 10-06-2009, 08:44 AM   #18
sharptech
Member
 
Registered: Nov 2006
Posts: 104

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by chrism01 View Post
Ok, I'd like the answer to all my qns (or your soln if you fixed it), but if it (slowdown) only happens when a txfr happens, this is prob the issue.
You need to check all my qns and try to monitor the txfr.
Maybe the target partition is nearly full or the src file is incomplete...
Yeah I can try to get the answers to the rest of the questions, but I will need to get a hold of the db and the scripts.

As said before this is odd because this only happens once out of every 5-6 times we do this import.

Next time we do this I will monitor it and see if I can find anything, I appreciate the help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Finding the Process ID of a Process While Initiating the Process senthilmuthiah Linux - Newbie 7 04-02-2009 11:37 AM
problem with binding process and than execute another process chapa Programming 0 08-27-2003 04:47 AM
Process problem minor Linux - General 2 05-18-2001 11:24 AM


All times are GMT -5. The time now is 11:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration