LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-15-2011, 12:18 PM   #1
mprogrammer
LQ Newbie
 
Registered: Jul 2009
Posts: 20

Rep: Reputation: 0
Problems with WEP 64-bit Encryption and Fedora 14


Hello Everyone,

I just installed Fedora 14 on my newly assembled PC.
I can't connect to my dsl router because the router is using 64-bit WEP encryption and I can't find that option on Fedora it has either 40/128 bit or 128 bit in the drop down menu.
By the way I'm not sure if that's the reason actually, I just thought it might be.
Every time I try to connect the network manager keeps asking about the key over and over again.
I do see the network and when I had ubuntu on I connected with no problem using the same computer and PCI wireless card TP-Link.

Please let me know if what I think is the problem is in fact the problem and help me find a solution to this connection problem.

Thank you,

Last edited by mprogrammer; 05-15-2011 at 01:06 PM.
 
Old 05-16-2011, 05:19 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
Why are you trying to use WEP in the first place? Do the "Right Thing"(tm)(c) and tell it to use WPA instead.

Either way though 64 bit WEP does use a 40bit key, so maybe you're just putting the key in in HEX instead of ASCII etc.

Last edited by acid_kewpie; 05-16-2011 at 05:21 AM.
 
Old 05-16-2011, 12:38 PM   #3
mprogrammer
LQ Newbie
 
Registered: Jul 2009
Posts: 20

Original Poster
Rep: Reputation: 0
Ok so all I had to do for it to work was to restart the machine!! weird.
How do I know though if I'm entering HEX or ASCII and how do I chose what I'm entering??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] WEP 64-bit | DHCP won't assign IP Qoph Slackware 2 01-06-2010 09:19 PM
cracking wep in 64 bit android6011 Linux - Software 3 05-28-2006 10:55 AM
how do i enable 64 bit WEP support? ojasom SUSE / openSUSE 0 10-30-2004 08:59 AM
How to enable 40 bit WEP instead of 128 bit WEP tweedledee Linux - Wireless Networking 1 01-01-2004 10:33 AM


All times are GMT -5. The time now is 11:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration