LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-11-2015, 12:15 PM   #1
ziok
LQ Newbie
 
Registered: Apr 2010
Posts: 1

Rep: Reputation: 0
Problems with playing a movie with default movie players of Centos 6.4


This is the error message i get fro the player
"the playback of this movie requires a MPEG-4 AAC decoder pluggin which is not installed"
 
Old 10-12-2015, 01:38 AM   #2
robertdaleweir
Member
 
Registered: Jul 2006
Location: Canada
Distribution: Fedora
Posts: 70

Rep: Reputation: 8
Quote:
Originally Posted by ziok View Post
This is the error message i get fro the player
"the playback of this movie requires a MPEG-4 AAC decoder pluggin which is not installed"
Hi ziok
You need to install "gstreamer-ffmpeg" comes with rpmfusion. Get the 'rpmfusion' repo and install using 'yum' or whatever your OS uses as an installer.
Robert
 
Old 10-12-2015, 10:46 AM   #3
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 5,711
Blog Entries: 3

Rep: Reputation: 770Reputation: 770Reputation: 770Reputation: 770Reputation: 770Reputation: 770Reputation: 770
Hi...

Welcome to the forum

If Robert's suggestion above doesn't work for some reason, you can download this package (and any required dependencies) here (for 32 bit) or here (for 64 bit.)

Regards...

Last edited by ardvark71; 10-12-2015 at 10:50 AM. Reason: Added information.
 
Old 10-12-2015, 12:22 PM   #4
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 4,269

Rep: Reputation: 1268Reputation: 1268Reputation: 1268Reputation: 1268Reputation: 1268Reputation: 1268Reputation: 1268Reputation: 1268Reputation: 1268
As said, you need the codecs from RPMfusion. But you must read these pages
https://wiki.centos.org/AdditionalRe...s/Repositories
https://wiki.centos.org/PackageManag...Yum/Priorities
and follow their advice. If you don't, the new repository may overwrite some of the CentOS libraries!

It might be a good idea to update to the latest version of CentOS first.
 
Old 10-12-2015, 02:44 PM   #5
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,990

Rep: Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448
centos 6.4

you are going to have a hell of a time installing anything
it is 3 versions OUT OF DATE
the centos 6.4 software repos were deprecated a LONG TIME AGO
and it is 2 years OUT OF DATE!!!

missing 2 years of security updates
and the 6.4 repos are no longer at the address in the repo files

they were moved to the historical archive 2 years ago




install the current and ONLY supported version in the older 6 series
CentOS 6.7
or
the current CentOS 7.1

Last edited by John VV; 10-12-2015 at 02:46 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: 20 Movie Players for Linux LXer Syndicated Linux News 0 03-26-2014 12:42 AM
key number lock is defunct - not giving Nos, movie or video players are not playing Prasanta Mali Linux - Newbie 1 07-08-2013 06:34 AM
problems with movie players and executable files with Ubuntu 9.04 ChildOfTheDusk Linux - Newbie 1 08-25-2009 10:09 AM
Quicktime 5.0 Equivalent/ Movie Players? barrys Linux - Software 2 09-18-2003 12:17 PM
Movie Players - Video Output Problem Mr. Eek Linux - Software 1 07-18-2003 02:28 AM


All times are GMT -5. The time now is 04:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration