LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-27-2003, 05:12 AM   #1
teal
LQ Newbie
 
Registered: Jun 2003
Location: Los Angeles, Ca.
Distribution: Mandrake Linux 9.1/KDE 3.1
Posts: 11

Rep: Reputation: 0
Post Problems with NVIDIA Video Drivers


I'm new to the Linux world. In fact, I barely installed Linux yesterday for the first time. So sorry if I sound like a total newbie, but I believe I'm in the right forum for that.

Okay so here's my problem:
I can't seem to install the drivers for my Geforce 4 video card. I followed the instructions.

1. CD into the directory where the drivers were downloaded.
2. Logged in as root.
3. typed the command "sh NVIDIA-Linux-x86-1.0-4363.run"
4. I get this message:
ERROR: Unable to find the system utility `ld`; please make sure you have the package 'binutils' installed. If you do have binutils installed, then please check that `ld` is in your PATH.

What is it I'm doing wrong?

-Teal
 
Old 06-27-2003, 05:33 AM   #2
SlashDebian
Member
 
Registered: Jan 2003
Posts: 35

Rep: Reputation: 15
Which distro are you using?
 
Old 06-27-2003, 05:43 AM   #3
teal
LQ Newbie
 
Registered: Jun 2003
Location: Los Angeles, Ca.
Distribution: Mandrake Linux 9.1/KDE 3.1
Posts: 11

Original Poster
Rep: Reputation: 0
Mandrake Linux 9.1 with KDE 3.1
 
Old 06-27-2003, 06:08 AM   #4
Jinkzer
LQ Newbie
 
Registered: Jun 2003
Location: Stockholm Sweden
Distribution: Gentoo, Slackaware, Flux, KDE
Posts: 20

Rep: Reputation: 0
There is another thread about the same problem.

http://www.linuxquestions.org/questi...threadid=64865

Could that be something?

/J
 
Old 06-27-2003, 06:26 AM   #5
acid2000
Member
 
Registered: Nov 2001
Location: Exeter, UK
Distribution: Gentoo 1.4
Posts: 243

Rep: Reputation: 30
Haven't read that thread but I can also certainly say the development tools are NOT installed. you'll need gcc and a few other bits.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia released new video drivers, ver 7174 today Pudge Fedora 3 04-01-2005 11:05 AM
video problems nvidia driver? dnial Slackware 2 03-05-2005 02:58 PM
Video Problems (Nvidia) Planky Mandriva 22 09-10-2004 07:18 PM
nVidia video drivers under Fedora capstone737 Fedora 12 02-05-2004 06:33 PM
video drivers problems nixdisciple Linux - Newbie 4 02-05-2002 09:08 PM


All times are GMT -5. The time now is 04:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration