LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-10-2003, 10:49 PM   #1
jarkor
LQ Newbie
 
Registered: Jul 2003
Posts: 3

Rep: Reputation: 0
problems with mouse in Mandrake 9.1, modprobe: can't locate module serial


First sorry for my English, I speak Spanish.

I got a problem using mandrake 9.1 (I think the problem comes
in the installation process)
I don't know what exactly happens but is really strange.

I installed it 3 times, while installing/configuring the mouse works perfect (std wheel mouse) and then when finish installation and restart and enter KDE (before login too) the mouse doesn't works. When I run harddrake2 manually (link in KDE menu doesn't works too, redirects to logdrake!! [??]) then it launchs mousedrake and says "modprobe: can't locate module serial".
Then I enter mousedrake, select the mouse, ok, but when I exit same modprobe error and nothing changes.
Seems symbolic links are OK, I mean /dev/mouse points to psaux and psaux points to /misc/psaux
Anyway when I enter mousedrake it shows standard serial mouse on ttyS0 (where is this config stored??)

The strange thing is, when I installed for first time, same problem, the second time the mouse works ok but the system runs really slow (awful), I installed some fonts, and then like 10 minutes to load kde, and then 10 minutes more to finish loading kde.....
And for ex. to load a console waiting 5 minutes..... I can't explain myself why.

Then I reinstall for 3rd time, runs fast, everything ok now but the mouse doesn't works, and the network goes up (3c509 isa) configured ok aparently but I can't connect to local network. (Even ping doesn't responds).

Any help really appreciated.
thanks in advance

regards,
Jarkor
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
modprobe: modprobe: Couldn't locate module nvnet.o/nvaudio.o xiojqwnko Linux - Newbie 2 12-08-2003 06:41 PM
modprobe: Can't locate module... Oxagast Linux - General 8 11-12-2003 02:36 PM
modprobe?! can't locate Module?! DjRedMar Linux - Software 1 10-19-2003 02:55 PM
modprobe: modprobe can't locate module ppp0 in redhat 7.1 while shutting down. cyberdude3k Linux - Networking 1 09-08-2003 01:01 PM
Problems with mouse in Mandrake 9.1, modprobe: can't locate module serial jarkor Linux - Hardware 3 07-14-2003 01:04 PM


All times are GMT -5. The time now is 04:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration