LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 07-29-2003, 09:24 AM   #1
GhostOfYoda
Member
 
Registered: Jul 2003
Location: Manchester, UK
Distribution: Debian
Posts: 31

Rep: Reputation: 15
Problems with Java plugins


I have unzipped the java runtime enviroment 1.4.2 into the directory /usr/j2re142/j2re1.4.2 and created a link of the file "libjavaplugin_oji.so" in the "ns610" directory into the plugins directory of my browser, mozilla firebird.
However, when I restarted Firebird and went to a site using a java applet, it would not start, and asked me again if I wished to download a plugin. The plugin that it downloads for me did not work either (so I deleted it to save disk space.)

I don't understand why it isn't working. Maybe I've installed J2RE, but not actually turned it on. I have no clue. Has anyone else had this problem, or successfully installed java?

All hints, advice and solutions are welcome!

-Thanks, GhostOfYoda
 
Old 07-29-2003, 10:26 AM   #2
GhostOfYoda
Member
 
Registered: Jul 2003
Location: Manchester, UK
Distribution: Debian
Posts: 31

Original Poster
Rep: Reputation: 15
Ok. I have fixed the problem. I was linking to the wrong plugin. I wanted the one in 'ns610-gcc', not in 'ns610'.
 
Old 08-07-2003, 08:31 AM   #3
recog
LQ Newbie
 
Registered: Jul 2003
Distribution: Red Hat 9
Posts: 1

Rep: Reputation: 0
I'm using RH 9, graphical workstation, and trying to install the Java runtime ... I need step by step instructions ...

I read that I need to "ins" the file to the Mozilla plugin directory ? Can someone help ?
 
Old 08-08-2003, 11:48 PM   #4
sal_paradise42
Member
 
Registered: Jul 2003
Location: Utah
Distribution: Gentoo FreeBSD 5.4
Posts: 150

Rep: Reputation: 16
I did the same thing and linked it to ns610-gcc' but when i go to any page page that needs it the java icon eill come on but it does not load, I even sat there and waited for like 10 min. i redo everything but it does not help.

does anyone know ?

thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Java plugins Trio3b Mandriva 5 09-13-2005 02:25 AM
Konqueror and Java plugins tolstyi Mandriva 19 07-23-2005 10:24 PM
Installing Java plugins NomadABC Linux - Software 2 12-30-2004 03:01 PM
Java Plugins Problems SUSE 9.1 jmoulinier Linux - Software 3 08-03-2004 09:18 PM
mozilla 1.0 and java plugins twk Linux - Software 1 06-22-2002 05:18 AM


All times are GMT -5. The time now is 03:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration