LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-20-2009, 05:42 PM   #1
threatingbehaviour
Member
 
Registered: May 2009
Location: mt vernon ohio
Distribution: opensuse 11.3
Posts: 129

Rep: Reputation: 15
Angry problems with internet connection with opensuse 11 in vmwareplayer


Hi guys it's me again I posted a question the other day http://www.linuxquestions.org/questi...use-11-727193/ but I think I have found the problem in the network configuration the "network ethernet card" says no hwinfo I have ran dmesg | grep eth0 and the message I get is...
eth0. registered as PCnet/PCI 79C970A
eth0 renamed to eth1
undev renamed network interface eth0 to eth1
but in the network configuration 79c970 [PCnet32 Lance] is eth1 not the ethernet network card
opensuse is saying that I am online and the packets sent and received in my local area connection seem to reflect that but alas not internet connection at all any help would be great appriciated thanks
 
Old 05-20-2009, 09:25 PM   #2
ECRocker
Member
 
Registered: May 2007
Distribution: RHEL 5, Ubuntu 9.10, Fedora 12
Posts: 85

Rep: Reputation: 17
Can you run an "ifconfig" and print the output please?
(note for beginners: you might need to become root or run as root)
 
Old 05-20-2009, 10:23 PM   #3
threatingbehaviour
Member
 
Registered: May 2009
Location: mt vernon ohio
Distribution: opensuse 11.3
Posts: 129

Original Poster
Rep: Reputation: 15
eth1 Link encap:Ethernet HWaddr 00:0C:29:E1:8A:73
inet addr:24.93.111.1 Bcast:24.93.111.255 Mask:255.255.248.0
inet6 addr: fe80::20c:29ff:feel:8a73/64 Scope: Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric: 1
RX packet: 402720 errors: 0 dropped: 0 overruns: 0 frame: 0
TX packets: 1956 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:25046676 (23.8 Mb) TX bytes: 503938 (492.1 Kb)
Interrupt: 18 Base address 0x2000


lo Link encap: Local loopback
inet addr: 127.0.0.1 Mask: 255.0.0.0
inet6 addr: ::1/128 Scope: Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:4084 errors:0 dropped:0 overruns:0 frame:0
TX packets:4084 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes: 322524 (314.9 Kb) TX bytes 322524 (314.9 Kb)

and I did run it in the root hope this helps
 
Old 05-21-2009, 03:22 PM   #4
ECRocker
Member
 
Registered: May 2007
Distribution: RHEL 5, Ubuntu 9.10, Fedora 12
Posts: 85

Rep: Reputation: 17
So, your physical network connection ip address on the host is 24.93.111.1
Then what are these addresses? (from your previous post)
Quote:
ethernet network card
ip address 24.93.111.33
mask 255.255.248.0
gateway 24.93.104.1
79c970 [pcnet32 Lance]
ip address 24.93.111.2
mask 255.255.248.0
I assume this is the guest OS?
Quote:
now my network settings in windows xp media center edition (host os dhcp assigned)
ip address 24.93.111.3
mask 255.255.248.0
gateway 24.93.104.1
Thanks.
 
Old 05-21-2009, 03:29 PM   #5
threatingbehaviour
Member
 
Registered: May 2009
Location: mt vernon ohio
Distribution: opensuse 11.3
Posts: 129

Original Poster
Rep: Reputation: 15
ok duh I figured it out I just assigned both network cards to dhcp and set my vmplayer connection to NAT
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot use broadband internet connection in my pc using opensuse... ab25 Linux - Newbie 4 06-09-2009 10:23 PM
OpenSuse no internet connection but has IP ic_torres SUSE / openSUSE 2 05-27-2008 02:01 AM
opensuse 10.2 no wireless internet connection jettwa2001 Linux - Newbie 4 12-22-2007 12:58 PM
Internet connection in openSuse lathish Linux - Hardware 1 09-17-2007 02:05 PM
Internet connection died in openSuSE Dark_Oppressor Linux - Networking 15 05-01-2007 08:09 PM


All times are GMT -5. The time now is 01:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration