LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-22-2004, 11:48 AM   #1
Skeletor666
LQ Newbie
 
Registered: Oct 2004
Location: Portland, ME
Distribution: slackware 9.1
Posts: 19

Rep: Reputation: 0
problems with installation of 9.1


I have a boot disk for slackware 9.1 so that I can access the cdrom cause my computer doesn't automatically boot from the cdrom. What command to I use at the boot prompt to get the cdrom to run and install linux?
 
Old 10-22-2004, 12:15 PM   #2
admore
LQ Newbie
 
Registered: Oct 2004
Location: Harare Zimbabwe
Posts: 10

Rep: Reputation: 0
BIOS man, or woman, l mean when the computer is booting, watch the screen and hit the key to enter setup or whatever it is. There you will find the boot sequence, change it accordingly, maybe in the order floppy, cdrom then HD..... I used to be that newbie too, hehe...
 
Old 10-22-2004, 12:26 PM   #3
Skeletor666
LQ Newbie
 
Registered: Oct 2004
Location: Portland, ME
Distribution: slackware 9.1
Posts: 19

Original Poster
Rep: Reputation: 0
I forgot to mention that the cdrom drive IS the first in the boot sequence in BIOS, but yet it is not booting from the cd. Thus I'm loading from the boot disk and trying to find the command to read the cdrom and start it installing or read the directory on the cd and get the command that will start it installing (like a setup.exe in dos kinda thing).
 
Old 10-22-2004, 12:29 PM   #4
Skeletor666
LQ Newbie
 
Registered: Oct 2004
Location: Portland, ME
Distribution: slackware 9.1
Posts: 19

Original Poster
Rep: Reputation: 0
On another computer, I'm able to boot from the cd, but the end line says, "kernel panic: attempted to kill init!" and it won't get me to login prompt. What to do?
 
Old 10-29-2004, 05:16 PM   #5
Skeletor666
LQ Newbie
 
Registered: Oct 2004
Location: Portland, ME
Distribution: slackware 9.1
Posts: 19

Original Poster
Rep: Reputation: 0
I figured out the kernel panic.
It was a problem with lilo.
I don't run lilo so it works now if I do bare.i with the cd starting the os.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
installation problems Garibaldi3489 Slackware 8 01-27-2005 02:34 AM
installation problems marccu Linux - Newbie 14 09-28-2003 07:01 AM
Installation problems christer Linux - Software 2 09-27-2003 06:52 PM
Mandrake 9.0 Installation Problems: X-Server, GUI Problems? chromelocust Linux - Software 4 03-21-2003 02:59 AM
Installation Problems loran Linux - Software 16 03-03-2003 08:28 AM


All times are GMT -5. The time now is 12:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration