LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-27-2009, 04:28 AM   #1
techo82210
LQ Newbie
 
Registered: Oct 2009
Distribution: Fedora 11
Posts: 4

Rep: Reputation: 0
Unhappy problems with fedora DE


Hello i've been having problems trying to enable desktop effects. every time i press enable desktop effects the error message saying desktop effects could not be enabled. firstly i'm using nvidia 7400 go graphics card and just installed the driver using yum. yum install kmod-nvidia.
after restarting my computer and trying again to enable desktop effects it gives me the same error.
 
Old 10-27-2009, 05:59 AM   #2
lutusp
Member
 
Registered: Sep 2009
Distribution: Fedora
Posts: 835

Rep: Reputation: 102Reputation: 102
Quote:
Originally Posted by techo82210 View Post
Hello i've been having problems trying to enable desktop effects. every time i press enable desktop effects the error message saying desktop effects could not be enabled. firstly i'm using nvidia 7400 go graphics card and just installed the driver using yum. yum install kmod-nvidia.
after restarting my computer and trying again to enable desktop effects it gives me the same error.
Downloading the nvidia driver alone doesn't necessarily cause it to be put into servce. For that you may have to edit /etc/X11/xorg.conf or some similar configuration file on your distribution.
 
Old 10-27-2009, 07:15 AM   #3
techo82210
LQ Newbie
 
Registered: Oct 2009
Distribution: Fedora 11
Posts: 4

Original Poster
Rep: Reputation: 0
this is what the xorg.conf says.
# Xorg configuration created by livna-config-display

Section "Files"
ModulePath "/usr/lib/xorg/modules"
EndSection

Section "ServerFlags"
Option "AIGLX" "on"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "vesa"
EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection


thats all =( any ideas how to fix it?
 
Old 10-28-2009, 03:13 AM   #4
rkski
Member
 
Registered: Jan 2009
Location: Canada
Distribution: CentOS 6.3, Fedora 17
Posts: 247

Rep: Reputation: 51
Quote:
Driver "vesa"
change to:

Quote:
Driver "nvidia"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 10 problems with upgrading from Fedora Core 5 1948chev Fedora 5 01-26-2009 02:56 PM
Fedora 10 problems nbcohen Fedora 21 01-20-2009 08:38 AM
Problems after upgrading from Fedora 7 to Fedora 9 norm.h Linux - Newbie 3 08-24-2008 01:05 PM
Fedora problems matty3269 Linux - Software 3 10-05-2005 05:10 PM
Severe problems with Fedora Core 1 and Fedora Core 2 installatiom TheOneKEA Fedora - Installation 2 07-14-2004 03:12 PM


All times are GMT -5. The time now is 06:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration