LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-18-2004, 08:56 PM   #1
JenK
LQ Newbie
 
Registered: Mar 2004
Location: Canada
Posts: 3

Rep: Reputation: 0
Problems using an external burner (reads, but doesn't burn)


I've been using Linux for a few months, but only one particular program (afni), so I'd appreciate really, really basic instructions.

I have an internal CD/DVD drive, but not a burner. I now need to burn some data files (created with the afni program), and I have an external USB burner. I can connect it fine, and it shows up as cdrom1. If I put a data disk in it, it'll read the disk, but I can't figure out how to use it to burn anything. The software that it came with obviously didn't help (not being linux compatable).

I read something about using cdrecord, so I typed in cdrecord 001 002 (with 001 and 002 being the names of the data files), but it didn't work (I'm assuming because I didn't somehow specify the external burner).

I would try and find a program on the internet that was linux compatable, but I haven't been able to figure out how to set my internet connection yet either. My hard drive is partitioned, and I can use it on the Windows side, so I could get it on the internet, burn it using the external, and then open linux to install it, but if someone can show me how to use cdrecord (or some other method) properly, that would be preferred. And yes, I do plan on attempting (again) to set up the internet connection, but I thought I'd tackle one thing at a time.


*edit to add that while it did read a data disk before, now I can't unmount the drive, and even though I've physically removed the disk from the drive, I can still click on the disk icon and see all of the data that was on the disk. I can't trash the data either. Not sure what's going on there at all!


Last edited by JenK; 03-18-2004 at 09:10 PM.
 
Old 03-18-2004, 09:47 PM   #2
JenK
LQ Newbie
 
Registered: Mar 2004
Location: Canada
Posts: 3

Original Poster
Rep: Reputation: 0
Well, I was looking around and found GnomeToaster 1.0. Not sure how I missed that before. Anyhow, I found and changed the mountpoint to (/mnt/cdrom1), but I don't know the Scsi ID or the Device name (default is (dev/scd0)). I tried running it with the new mountpoint and the default values, but it didn't work (Error trying to open /dev/scd0 exclusively). Oh, and to get rid of the previous data disk problem that I posted about in the first one, I had to log out and in again...there's got to be a better way than that. I'd appreciate any advice (well, almost any advice ).
 
Old 03-18-2004, 10:27 PM   #3
JenK
LQ Newbie
 
Registered: Mar 2004
Location: Canada
Posts: 3

Original Poster
Rep: Reputation: 0
Huh...well, what do you know. I figured it out. I really thought it should be working with what I was doing with the Toaster, but it wasn't, so I did what I do when I think I'm doing something that should be working, but isn't (nice sentence, eh )....I turned the computer off and on again, did the exact same thing, and it worked! Anyhow, the internet connection still doesn't work (I played with it a bit as well), so I'm sure I'll be back sometimes in the not to distant future to ask some more questions, but for now I'm off to bed. Night all!
 
Old 03-18-2004, 10:53 PM   #4
Genesee
Member
 
Registered: Dec 2002
Distribution: Slackware
Posts: 927

Rep: Reputation: 30
well, good to hear you got it working.... also check out XCDRoast and the manual at:

http://www.xcdroast.org

on the internet connection - try posting some more details on what you've tried, distro, etc. - a new thread may yield more results....

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
External Harddrive reads very slow RoaCh Of DisCor Slackware 20 06-29-2005 03:36 PM
Burn a cd on a Windows cd burner lobo78 Linux - Networking 1 04-01-2005 12:14 PM
setting up cd burner and using it to burn cd in mandrake 9.1 Donchima Linux - Networking 1 10-05-2004 12:12 PM
burner won't burn... NonSumPisces Linux - General 4 07-16-2004 04:50 PM
cd burner reads but won't write Scott176 Linux - Hardware 2 12-17-2002 04:25 AM


All times are GMT -5. The time now is 09:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration